
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/businessinsider" />
    <link rel="shortcut icon" href="/images/tenants/businessinsider/favicon.ico?v=7l01DDVpclnDdyxkMkTpp8SyB2gkY_RjdVAwktNHqe8">

    <link rel="alternative" href="https://feeds.24.com/articles//rss" type="application/rss&#x2B;xml" />
    <link rel="stylesheet" href="/css/tenants/businessinsider/style.min.css?v=wZre18H5pWq94rSHN2a_X0zG0ZQQ2BufgFrdQxoM6g4" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Business Insider">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/businessinsider/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="Business Insider">
<meta name="msapplication-tooltip" content="Business Insider">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/businessinsider/apple-touch-icon-120x120.png?v=Y3pIqpGY-qV1XndyolZmNNZpfZQR7JMHd8WbobIKiOk">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/businessinsider/apple-touch-icon-152x152.png?v=0qnRyNT7Bl0fArKlNlHTaNJExmThruAvGGoE487GAhM">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/businessinsider/apple-touch-icon-167x167.png?v=axWv0EsJwdiR_X1MpJT4mPkciZO6KYuyr2JhCh21ERA">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">
<link rel="apple-touch-icon" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">

<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/640x1136.png?v=uQtUIqmXEm3gKrxHG28wE_AfJkTSeXxtH-Cil0NhEtE" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/750x1294.png?v=HqnlTFUjAWNIAaIWzMEvK68j-UJDVi45ByqLKUgbm7M" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1242x2148.png?v=6qs2OVkjWsFkCWA7OiqE6-a0Q_j_FSY5uyNY4rOA6RY" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1125x2436.png?v=6flia_zwsIhytdV9YtiwCwqhcFp2QUXEesHA50XAVVw" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1536x2048.png?v=uXUthFkxVHOUhDscNrViVfn2mQGoAJEvU1G_tNXc9JI" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1668x2224.png?v=JP4ztLVAlUbViaokquQQfI1H2ykhC0cl-Fj_iqHBBJw" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/2048x2732.png?v=3BxQciNOIY9qBgTbEFQRnzH6HvXc4b2pufE-nnn2BhE" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/businessinsider.json?v=AHaLDOqmFa42S8QaKzYXS1dyqN2pVs6hk_iRoGO0nww" />
    

<!--SEO Meta-->
<title>SAA planes are returning to the skies &#x2013;&#xA0;in Serbia and Nigeria | Business Insider</title>
<meta name="articleid" content="82bec6dd-d9b6-4706-be06-150e6ee76525" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="" />
    <meta name="breadcrumb" content="businessinsider/trending" />
    <meta name="description" content="As other airlines bounce back from the pandemic and restart more routes, the airplanes once operated by South African Airways are popping up in other countries." />
    <meta name="keywords" content="planes" />
    <meta name="accreditation" content="Business Insider SA" />
    <meta name="author" content="Compiled by Phillip de Wet" />
    <meta name="articletitle" content="SAA planes are returning to the skies &#x2013;&#xA0;in Serbia and Nigeria" />
    <meta name="permatitle" content="saa-planes-are-popping-up-all-over-the-world-2022-11" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Business Insider SA" />
    <meta name="byline" content="Compiled by Phillip de Wet" />
    <meta name="ad:keyword:artid" content="82bec6dd-d9b6-4706-be06-150e6ee76525" />
    <meta name="ad:keyword:Topics" content="planes, airlines, saa" />
    <meta name="ad:keyword:accreditation" content="business insider sa" />
    <meta name="publisheddate" content="2022-11-30T04:09:18.913Z" />
    <meta name="datemodified" content="2022-11-30T04:09:17.633Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Business Insider" />
    <meta name="version" content="3.0.22327.8" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Business Insider" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Business Insider" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/3321/059dde86c12c449e8a08822a77023762.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/3321/059dde86c12c449e8a08822a77023762.jpg" />
    <meta property="og:image:height" content="683" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="SAA (Photo by Gallo Images/Jacques Stander)" />
    <meta property="og:title" content="SAA planes are returning to the skies &#x2013;&#xA0;in Serbia and Nigeria | Business Insider" />
    <meta property="og:description" content="As other airlines bounce back from the pandemic and restart more routes, the airplanes once operated by South African Airways are popping up in other countries." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="businessinsider">
<meta name="commit" content="33380564a3b46f07d158a0c196a2f5fe47fd8efd">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = '';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyDZTxqBy4mkEicW_zuBdbomFV0NmE8ezFk',
                authDomain: 'auth.businessinsider.co.za',
                projectId: 'business-insider-prod'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: OneTrust-->
        <!--Scripts: TaboolaHeader-->
<script type="text/javascript" src="https://cdn.taboola.com/scripts/eid.js" charset="UTF-8" async="async"></script>  <script type="text/javascript" src="https://cdn.taboola.com/scripts/cds-pips.js" charset="UTF-8" async="async"></script>   <script async="" src="//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js" id="tb_loader_script"></script>  <script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push({article:'auto'});    !function (e, f, u, i) {      if (!document.getElementById(i)){        e.async = 1;        e.src = u;        e.id = i;        f.parentNode.insertBefore(e, f);      }    }(document.createElement('script'),    document.getElementsByTagName('script')[0],    '//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js',    'tb_loader_script');    if(window.performance && typeof window.performance.mark == 'function')      {window.performance.mark('tbl_ic');}  </script>        <!--Scripts: GTM - Business Insider International-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NPV6VVB');</script>
<!-- End Google Tag Manager -->

    
    <script type="module">
        import yaid from './js/modules/tracking/yaid.min.js?v=3.0.22327.8';
        new yaid();
    </script>
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","item":{"@type":"WebPage","@id":"https://www.businessinsider.co.za/\nbusinessinsider\n/\n","name":"businessinsider"},"position":1}}</script>

    
    
    <link rel="amphtml" href="/amp/saa-planes-are-popping-up-all-over-the-world-2022-11">

    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('businessinsider.co.za'))
                        window.location.href = 'http://businessinsider.co.za/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[200,400]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[2,1]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->
        <!--Scripts: PagePing-->
<script>
  window.addEventListener('load', (event) => {
    const isoStr = new Date().toISOString();
    var evt = new URL('https://evt.24.com/v1/collect');
    evt.searchParams.append('eventType', 'events');
    evt.searchParams.append('eventName', 'page_ping');
    evt.searchParams.append('eventDate', isoStr);
    var isbrave =
      (navigator.brave && navigator.brave.isBrave() != undefined) || false;
    var tfuid = ('; ' + document.cookie).split(`; 24uid=`).pop().split(';')[0];
    var platform =
      document.querySelector('meta[name="platform"]')?.content || '';
    var appname =
      document.querySelector('meta[name="application-name"]')?.content || '';
    var breadcrumb =
      document.querySelector('meta[name="breadcrumb"]')?.content || '';
    var usertype =
      document.querySelector('meta[name="usertype"]')?.content || '';
    var permatitle =
      document.querySelector('meta[name="permatitle"]')?.content || '';
    var access = document.querySelector('meta[name="access"]')?.content || '';
    var articleState =
      document.querySelector('meta[name="locked"]')?.content || '';
    var articleid =
      document.querySelector('meta[name="articleid"]')?.content || '';
    var pageviewtype =
      document.querySelector('meta[name="pageviewtype"]')?.content || '';
    var url = window.location.href;
    var userAgent = navigator.userAgent;
    articleState = articleState == 'true' ? 'locked' : 'unlocked';
    articleid =
      articleid == '00000000-0000-0000-0000-000000000000' ? '' : articleid;
    articleState = articleid === '' ? '' : articleState;
    var tfuat = ('; ' + document.cookie).split(`; 24uat=`).pop().split(';')[0];
    if (tfuat !== '') {
      var base64Url = tfuat.split('.')[1];
      var base64 = base64Url.replace(/-/g, '+').replace(/_/g, '/');
      var jsonPayload = decodeURIComponent(
        window
          .atob(base64)
          .split('')
          .map(function (c) {
            return '%' + ('00' + c.charCodeAt(0).toString(16)).slice(-2);
          })
          .join('')
      );
      var model = JSON.parse(jsonPayload);
      tfuat = model.user_id;
    }
    if (isbrave !== '') {
      evt.searchParams.append('isBrave', isbrave);
    }
    if (platform !== '') {
      evt.searchParams.append('platform', platform);
    }
    if (tfuid !== '') {
      evt.searchParams.append('24uid', tfuid);
    }
    if (tfuat !== '') {
      evt.searchParams.append('firebaseId', tfuat);
    }
    if (appname !== '') {
      evt.searchParams.append('appName', appname);
    }
    if (breadcrumb !== '') {
      evt.searchParams.append('breadcrumb', breadcrumb);
    }
    if (usertype !== '') {
      evt.searchParams.append('userState', usertype.toLowerCase());
    }
    if (articleState !== '') {
      evt.searchParams.append('articleState', articleState);
    }
    if (permatitle !== '') {
      evt.searchParams.append('permatitle', permatitle);
    }
    if (access !== '') {
      evt.searchParams.append('access', access);
    }
    if (articleid !== '') {
      evt.searchParams.append('articleid', articleid);
    }
    if (url !== '') {
      evt.searchParams.append('url', url);
    }
    if (pageviewtype !== '') {
      evt.searchParams.append('source', pageviewtype);
    }
    if (userAgent !== '') {
      evt.searchParams.append('userAgent', userAgent);
    }

    setTimeout(function () {
      fetch('https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js', {
        method: 'HEAD',
        mode: 'no-cors',
        cache: 'no-store',
      })
        .then(() => {
          evt.searchParams.append('adblock', false);
          var downloadingImage = new Image();
          downloadingImage.src = evt.href;
        })
        .catch(() => {
          evt.searchParams.append('adblock', true);
          var downloadingImage = new Image();
          downloadingImage.src = evt.href;
        });
    }, 2000);
  });
</script>

        




    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[10,10]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo businessinsider" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/businessinsider/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/facebook.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/twitter.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/instagram.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active   ">
                        <a href="/trending" aria-label="Trending" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="trending" data-url="/trending" class="is-active nav-item" target="_self">Trending</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/business" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/business" data-url="businessinsider/business" class=" nav-item" target="_self">Business</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/money-and-markets" aria-label="Money &amp; Markets" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/money-and-markets" data-url="businessinsider/money-and-markets" class=" nav-item" target="_self">Money &amp; Markets</a>
                    </li>
                    <li class="    ">
                        <a href="/tech" aria-label="Tech" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="tech" data-url="/tech" class=" nav-item" target="_self">Tech</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/life" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/life" data-url="businessinsider/life" class=" nav-item" target="_self">Life</a>
                    </li>
                    <li class="    ">
                        <a href="/travel" aria-label="Travel" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="travel" data-url="/travel" class=" nav-item" target="_self">Travel</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/executive" aria-label="Executive" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/executive" data-url="businessinsider/executive" class=" nav-item" target="_self">Executive</a>
                    </li>
            </ul>
        </nav>

    
        <div class="side-controllers">
            <a class="search__button" href="search"  aria-label="search button"
                data-event-container="header" data-event-name="search_link"
                data-event-breadcrumb="Search"></a>

            <ul class="edition picker--container">
                <li class="edition__picker">
                    

<!-- Edition Picker -->

<div id="editionMenu">
    <div class="picker-menu">
        <link rel="stylesheet" href="/css/tenants/businessinsider/pages/editionpicker/index.min.css?v=nHly8Xbgi7yYmCML5tHeJnt6MRQBn-NQI6fRCcgYW48" />
        <div class="picker-menu__section">
            <span class="title">
                Business Insider Edition
            </span>
        </div>
        <div class="picker-menu__section picker--personal">
            <a href="http://www.businessinsider.com/?ir=t" data-track="http://www.businessinsider.com/?ir=t" data-event-name="bi_country_link">United States</a>
            <a href="http://www.businessinsider.de/?ir=c" data-track="http://www.businessinsider.de/?ir=c" data-event-name="bi_country_link">Deutschland &amp; &#xD6;sterreich</a>
            <a href="https://www.businessinsider.in/?ir=c" data-track="https://www.businessinsider.in/?ir=c" data-event-name="bi_country_link">India</a>
            <a href="https://www.businessinsider.jp?ir=c" data-track="https://www.businessinsider.jp?ir=c" data-event-name="bi_country_link">Japan</a>
            <a href="https://www.businessinsider.nl/?ir=c" data-track="https://www.businessinsider.nl/?ir=c" data-event-name="bi_country_link">Nederland</a>
            <a href="http://www.businessinsider.com.pl/?ir=c" data-track="http://www.businessinsider.com.pl/?ir=c" data-event-name="bi_country_link">Polska</a>
            <a href="http://www.businessinsider.es/?ir=c" data-track="http://www.businessinsider.es/?ir=c" data-event-name="bi_country_link">Spain</a>
            <a href="https://businessinsider.mx/?ir=c" data-track="https://businessinsider.mx/?ir=c" data-event-name="bi_country_link">Mexico</a>
        </div>
    </div>
</div>
                </li>
            </ul>
            
        </div>
    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=3.0.22327.8';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="height: 90px;width: 728px;" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />


<script type='application/ld+json'>{"@context":"https://schema.org","@type":"NewsArticle","image":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/3321/059dde86c12c449e8a08822a77023762.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.businessinsider.co.za/trending/saa-planes-are-popping-up-all-over-the-world-2022-11","isPartOf":{"@type":"WebSite","@id":"https://www.businessinsider.co.za","name":"Businessinsider","description":"SAA planes are returning to the skies \u2013\u00A0in Serbia and Nigeria","url":"https://www.businessinsider.co.za","publisher":{"@type":"Organization","@id":"https://www.businessinsider.co.za","name":"Businessinsider","sameAs":["https://www.facebook.com/BusinessInsiderSouthAfrica","https://twitter.com/BISouthAfrica"],"url":"https://www.businessinsider.co.za","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"}}},"primaryImageOfPage":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/3321/059dde86c12c449e8a08822a77023762.jpg"}},"author":{"@type":"Person","name":"Compiled by Phillip de Wet"},"copyrightHolder":{"@type":"Organization","name":"Businessinsider"},"copyrightYear":2022,"dateModified":"2022-11-30T04:09:17.633+00:00","datePublished":"2022-11-30T04:09:18.913+00:00","hasPart":{"cssSelector":".article-locked","@type":"WebPageElement","isAccessibleForFree":true},"headline":"SAA planes are returning to the skies \u2013\u00A0in Serbia and Nigeria","inLanguage":"en-US","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","@id":"https://www.businessinsider.co.za/trending/saa-planes-are-popping-up-all-over-the-world-2022-11","isPartOf":{"@type":"WebSite","@id":"https://www.businessinsider.co.za","name":"Businessinsider","description":"SAA planes are returning to the skies \u2013\u00A0in Serbia and Nigeria","url":"https://www.businessinsider.co.za","publisher":{"@type":"Organization","@id":"https://www.businessinsider.co.za","name":"Businessinsider","sameAs":["https://www.facebook.com/BusinessInsiderSouthAfrica","https://twitter.com/BISouthAfrica"],"url":"https://www.businessinsider.co.za","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"}}},"primaryImageOfPage":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/3321/059dde86c12c449e8a08822a77023762.jpg"}},"publisher":{"@type":"Organization","@id":"https://www.businessinsider.co.za","name":"Businessinsider","sameAs":["https://www.facebook.com/BusinessInsiderSouthAfrica","https://twitter.com/BISouthAfrica"],"url":"https://www.businessinsider.co.za","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"}},"thumbnailUrl":"https://cdn.24.co.za/files/Cms/General/d/7815/19f8febce9234903b115c01dcaf69a10.jpg","wordCount":3980}</script>



<link rel="stylesheet" href="/css/tenants/businessinsider/pages/articledefault/index.min.css?v=ZFrU6uOtwCIMqlcVMbMInb5hrDBz9ypBNdWvrud6kw0" />



<div class="article tf-lhs-col">
        
            <div class="article__bread-crumb">
                <a href="/trending">Trending</a>
            </div>
        
        <div class="article--top-bar">
            
                        
            
                <p class="article__date">21m ago</p>
            
            
                <div class="article--top-bar-right">
        
            <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="businessinsider" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.businessinsider.co.za%2fsaa-planes-are-popping-up-all-over-the-world-2022-11">
            <img src="https://cdn.24.co.za/files/Cms/General/d/382/3d4fda9892294f1ba7bdb39c0de87c68.svg" alt="add bookmark" />
        </a>
    </div>

    </div>

        </div>
        <h1 class="article__title">
            SAA planes are returning to the skies &#x2013;&#xA0;in Serbia and Nigeria
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation">Business Insider SA</div>
                        
    
        <div class="article__author">
            <a data-event-name="author_link" href="/author/compiled%20by%20phillip%20de%20wet">
                Compiled by Phillip de Wet
            </a>
            <span class="article__author__trailing">,</span>
        </div>
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businessinsider.co.za%2Fsaa-planes-are-popping-up-all-over-the-world-2022-11" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/6329248edd3445f880ea6ecb1da94aa4.png" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=businessinsider&amp;text=SAA&#x2B;planes&#x2B;are&#x2B;returning&#x2B;to&#x2B;the&#x2B;skies&#x2B;%E2%80%93%C2%A0in&#x2B;Serbia&#x2B;and&#x2B;Nigeria&amp;url=https%3A%2F%2Fwww.businessinsider.co.za%2Fsaa-planes-are-popping-up-all-over-the-world-2022-11" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/55de0c0c76cc496d84f0d9da0d981e74.png" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=SAA planes are returning to the skies &#x2013;&#xA0;in Serbia and Nigeria&amp;body=SAA planes are returning to the skies &#x2013;&#xA0;in Serbia and Nigeria%0A%0Ahttps://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/d3277775cdd34649ab0b73c91c23d8dc.png" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        


        <div class="article-locked">
            
                
            
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/3321/059dde86c12c449e8a08822a77023762.jpg" alt="SAA (Photo by Gallo Images/Jacques Stander)" height="683" width="1024" class="img-lazy" />
            
                <div class="caption">
                    SAA (Photo by Gallo Images/Jacques Stander)
                </div>
            
            <div class="article__photographer">
                
            </div>
        </div>
    
    
    
    
    <div class="article__body NewsArticle">
        <ul><li><strong>Several airplanes once used by South African Airways are flying again, just in other countries.</strong></li><li><strong>Airlines are picking up the number of flights they operate as recovery from pandemic lockdowns continues.</strong></li><li><strong>SAA, not so much.</strong></li><li><strong>Its former planes have now been spotted in Serbia and Nigeria.</strong></li><li><strong>For more stories, <a href="https://www.businessinsider.co.za/" target="_blank">go to www.BusinessInsider.co.za</a>.</strong></li></ul><hr><p>South African Airways planes, or, rather, aircraft once used by the airline, are returning to service &ndash; in countries such as Nigeria and Serbia.&nbsp;</p><p>Airlines in various parts of the world are resuming an ever-growing number of routes that were suspended as pandemic lockdowns and traveller fears caused a plummet in passenger numbers. And, this month, that has seen two former SAA planes sporting new livery.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="outstream" class="adblock"></div><p>Nigerian airline&nbsp;Air Peace this week took delivery of an&nbsp;Airbus A320-200s once registered for SAA as&nbsp;<a href="https://simpleflying.com/air-peace-more-airbus-a320/" target="_blank">ZS-SZH, specialist publication Simple Flying reported</a>. After it became surplus to SAA's requirements, the plane was kept at the&nbsp;N&icirc;mes&ndash;Al&egrave;s&ndash;Camargue-C&eacute;vennes Airport in the south of France for more than two years before making its way to the United Kingdom, and now to Nigeria under a lease agreement.</p><p>It will likely be used on resumed routes to the regional Nigerian capital of&nbsp;Uyo, to which Air Peace will soon be offering flights from both Lagos and Abuja, services not terribly unlike that between Johannesburg and Durban.</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="fluid" class="adblock"></div><p>The second former SAA plane to fly again, once registered to <a href="https://simpleflying.com/air-serbia-airbus-a330-mihajlo-pupin-livery/" target="_blank">SAA as ZS-SXW, is an&nbsp;Airbus A330-200</a>. It was <a href="https://www.planespotters.net/airframe/airbus-a330-200-n634ac-aircastle/3xwko4" target="_blank">delivered to SAA in mid 2011 and also withdrawn from use in early 2020</a>. It was stored in a giant American facility during the darkest days of Covid-19, before getting a dramatic new paint job for Air Serbia.</p><div contenteditable="false" data-embed24="Twitter" data-pos="middle" id="embed_add687ab"><div class="tweet"><blockquote class="twitter-tweet"><p dir="ltr" lang="und">Drugi A330, YU-ARC, Mihajlo Pupin. Stiže za koji dan! ??<a href="https://twitter.com/multimetar?ref_src=twsrc%5Etfw">@multimetar</a> <a href="https://t.co/eV0KOUO4FN">pic.twitter.com/eV0KOUO4FN</a></p>&mdash; Peda Vucetic?? (@Pedjijatar) <a href="https://twitter.com/Pedjijatar/status/1586309797846351872?ref_src=twsrc%5Etfw">October 29, 2022</a></blockquote></div></div><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><p>The portrait is of <a href="https://www.britannica.com/biography/Mihajlo-Pupin" target="_blank">Mihajlo Pupin, a Serbian-American scientist perhaps best known for increasing the reach of long-distance telecommunications</a>&nbsp;by the use of loading coils to increase inductance &ndash; and for winning a Pulitzer Prize for his autobiography.</p><p>Air Serbia <a href="https://www.exyuaviation.com/2022/11/air-serbias-new-china-flights-sell-out.html" target="_blank">recently launched flights between Belgrade and&nbsp;Tianjin in China</a>, and has long-held <a href="https://aviationweek.com/air-transport/airlines-lessors/air-serbia-long-haul-plans-include-more-destinations-china" target="_blank">plans for more flights to the United States</a>.</p><p><a href="https://www.businessinsider.co.za/saa-says-it-is-hanging-on-to-international-routes-will-have-more-running-by-december-2022-11" target="_blank">SAA has restarted regional flights</a>, and has hung on to the right to fly routes beyond the continent, but has yet to start flying those routes yet.</p><p></p>
    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=3.0.22327.8';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/elon-musk-twitter-employees-reinstate-banned-accounts-big-bang-moderation-2022-11" rel="preconnect" />
    <a href="/elon-musk-twitter-employees-reinstate-banned-accounts-big-bang-moderation-2022-11" class="next-article next-article--url"
        data-event-container="nextarticle"
        data-event-name="article_link"
        data-event-articlestate="False"
        data-event-articleid="de3f31a6-128d-4ae8-a5e8-50d7e56c424d"
        data-event-breadcrumb="businessinsider/trending"
        data-event-permatitle="elon-musk-twitter-employees-reinstate-banned-accounts-big-bang-moderation-2022-11">
        <div class="next-article__title">
            Next on <span>Business Insider</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Twitter employees are calling Elon Musk&#x27;s plans to reinstate banned accounts &#x27;the Big Bang&#x27;
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">29 Nov</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/7811/cb03c8d752414b5bbc199ad98fc18434.jpg" alt="Twitter employees are calling Elon Musk&#x27;s plans to reinstate banned accounts &#x27;the Big Bang&#x27;" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=3.0.22327.8';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='businessinsider/Tags/Topics/planes' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/planes' data-event-container='tags' data-tag='planes'>planes</a><a href='businessinsider/Tags/Topics/airlines' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/airlines' data-event-container='tags' data-tag='airlines'>airlines</a><a href='businessinsider/Tags/Topics/saa' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/saa' data-event-container='tags' data-tag='saa'>saa</a></div>
            
            
                
<!--Outbrain Widget-->

            
            
                <div id="taboola-below-article-thumbnails"></div>
 <script type="module">
    import taboola from './js/modules/taboola/articlefooter.min.js?v=3.0.22327.8';
    new taboola();
</script>
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    


<!--Component Listing-->
    <encapsulate>
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/mostread/index.min.css?v=kCapxtfkAgq669AXaCN4bbT1lXmB_THAuVhmIjqTYo4" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/biggest-black-friday-shopper-in-south-africa-2022-11" class="most-read-widget__url" aria-label="A Black Friday shopper spent almost R400,000 before sunrise &#x2013; on just two purchases" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="1b724836-8549-40a2-bf73-0aa849250bc8"
                        data-event-breadcrumb="businessinsider/trending"
                        data-event-permatitle="biggest-black-friday-shopper-in-south-africa-2022-11"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">A Black Friday shopper spent almost R400,000 before sunrise &#x2013; on just two purchases</span>
                        </a>
                    </li>
                    <li>
                        <a href="/stevia-is-the-best-sugar-replacement-to-protect-kids-teeth-says-sa-research-and-you-can-grow-it-at-home-2022-11" class="most-read-widget__url" aria-label="SA dentists tested sugar substitutes on kids&#x2019; teeth. You can grow the winner in your garden." data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="a7afb3a2-8f98-4c4f-85fb-6ceacb2bc9d6"
                        data-event-breadcrumb="businessinsider/life"
                        data-event-permatitle="stevia-is-the-best-sugar-replacement-to-protect-kids-teeth-says-sa-research-and-you-can-grow-it-at-home-2022-11"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">SA dentists tested sugar substitutes on kids&#x2019; teeth. You can grow the winner in your garden.</span>
                        </a>
                    </li>
                    <li>
                        <a href="/how-to-use-sars-new-travel-pass-in-south-africa-2022-11" class="most-read-widget__url" aria-label="SARS just launched a new travel pass. It is voluntary &#x2013; for now. Here&#x27;s how it works." data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="7f8c5f0d-88c1-44f9-8fad-45f153f67c8a"
                        data-event-breadcrumb="businessinsider/travel"
                        data-event-permatitle="how-to-use-sars-new-travel-pass-in-south-africa-2022-11"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">SARS just launched a new travel pass. It is voluntary &#x2013; for now. Here&#x27;s how it works.</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[278,100],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mrec1" class="adblock"></div>

    <!-- Dianomi Content-->
    <div class="dianomi-container">
        <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
        <div class="dianomi_context" data-dianomi-context-id="1629"></div>
    </div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/finindicator/index.min.css?v=hafijdZvb2t_0k_3iESp6PwKVfYwIK2TQyt0FRFIySM" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">16.97</div>
            <div class='change-1'>
                &#x2B;0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">20.34</div>
            <div class='change--1'>
                -0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">17.57</div>
            <div class='change--1'>
                -0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">11.37</div>
            <div class='change--1'>
                -0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.12</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,755.19</div>
            <div class='change-1'>
                &#x2B;0.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">21.33</div>
            <div class='change-1'>
                &#x2B;0.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">1,868.20</div>
            <div class='change-1'>
                &#x2B;1.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">1,010.73</div>
            <div class='change-1'>
                &#x2B;0.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">83.03</div>
            <div class='change--1'>
                -0.2%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">66,816</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">73,128</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">71,369</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">88,068</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">16,117</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,87],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=3.0.22327.8';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":1,"movementDescription":"\u002B0.2","type":"Currency","ticker":"Currency","price":"16.97"},{"description":"Rand - Pound","movement":-1,"movementDescription":"-0.2","type":"Currency","ticker":"Currency","price":"20.34"},{"description":"Rand - Euro","movement":-1,"movementDescription":"-0.1","type":"Currency","ticker":"Currency","price":"17.57"},{"description":"Rand - Aus dollar","movement":-1,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"11.37"},{"description":"Rand - Yen","movement":1,"movementDescription":"\u002B0.1","type":"Currency","ticker":"Currency","price":"0.12"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.3","type":"Commodity","ticker":"Commodity","price":"1,755.19"},{"description":"Silver","movement":1,"movementDescription":"\u002B0.3","type":"Commodity","ticker":"Commodity","price":"21.33"},{"description":"Palladium","movement":1,"movementDescription":"\u002B1.5","type":"Commodity","ticker":"Commodity","price":"1,868.20"},{"description":"Platinum","movement":1,"movementDescription":"\u002B0.5","type":"Commodity","ticker":"Commodity","price":"1,010.73"},{"description":"Brent Crude","movement":-1,"movementDescription":"-0.2","type":"Commodity","ticker":"Commodity","price":"83.03"}], [{"description":"Top 40","movement":0,"movementDescription":"0.0","type":"Index","ticker":"J200","price":"66,816"},{"description":"All Share","movement":0,"movementDescription":"0.0","type":"Index","ticker":"J203","price":"73,128"},{"description":"Resource 10","movement":0,"movementDescription":"0.0","type":"Index","ticker":"J210","price":"71,369"},{"description":"Industrial 25","movement":0,"movementDescription":"0.0","type":"Index","ticker":"J211","price":"88,068"},{"description":"Financial 15","movement":0,"movementDescription":"0.0","type":"Index","ticker":"J212","price":"16,117"}]);
</script>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[333,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;planes,airlines,saa&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider SA&quot;,&quot;artid&quot;:&quot;82bec6dd-d9b6-4706-be06-150e6ee76525&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/saa-planes-are-popping-up-all-over-the-world-2022-11&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="polar3" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/businessinsider/widgets/newslettersubscription/index.min.css?v=JZBtfgJkWHc1UH6wY6PHF3S1T16NKoK4w4IxqykWzPg" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Daily Email Newsletter</div>
            <p></p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/374/0c41d6a7b4654a989467b16dca9e1670.png" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    

    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="" data-event-breadcrumb="businessinsider"
        data-event-container="newsletter-widget">
        Sign up
    </a>
</div><div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({
         mode: 'thumbnails-rr2',
     container: 'taboola-below-article-text-links',
     placement: 'Below Article Text Links',
     target_type: 'mix'
     }); 
</script>    </encapsulate>

    

<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
    </div>
<div class="footer__copyright">
    &copy; 2022 (3.0.22327.8) 24.com. All rights reserved.
    <div class="popia">
                <a href="https://www.businessinsider.co.za/contact" data-event-container="rhs_footer" data-event-name="" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    About us
                </a>
                <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    View our Ts and Cs
                </a>
                <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Media24 Privacy Policy
                </a>
                <a href="https://www.media24.com/vulnerability-disclosure" data-event-container="rhs_footer" data-event-name="disclosure_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Vulnerability Disclosure
                </a>
        <br />
    </div>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/businessinsidersouthafrica" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/181d3b825dc4411b992b748f8ce573e1.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/bisouthafrica" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/52b0647db8a64674a1148964265d7dfb.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=3.0.22327.8';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>
        </div>
    </div>

    

    
        <script src="/js/modules/pwa.min.js?v=mz56RyopIwolQXXSnMCKkIba9v4Cl80pwC4ITem13H0" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=8SAw5C6WGw7BzoYLwT2iiILB0T05ORwDy_A9V5QyGg8" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=YcBo70i07jJBaTiP5_UkVUXMgjiV0SAhAXbiYtWrTnE" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>