
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/businessinsider" />
    <link rel="stylesheet" href="/css/tenants/businessinsider/style.min.css?v=q8gYcdEjqbq4-ozjc0QYCuN7Z_0E43sW_ASrkXjmsrk" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Business Insider">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/businessinsider/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="Business Insider">
<meta name="msapplication-tooltip" content="Business Insider">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/businessinsider/apple-touch-icon-120x120.png?v=Y3pIqpGY-qV1XndyolZmNNZpfZQR7JMHd8WbobIKiOk">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/businessinsider/apple-touch-icon-152x152.png?v=0qnRyNT7Bl0fArKlNlHTaNJExmThruAvGGoE487GAhM">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/businessinsider/apple-touch-icon-167x167.png?v=axWv0EsJwdiR_X1MpJT4mPkciZO6KYuyr2JhCh21ERA">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">
<link rel="apple-touch-icon" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">

<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/640x1136.png?v=uQtUIqmXEm3gKrxHG28wE_AfJkTSeXxtH-Cil0NhEtE" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/750x1294.png?v=HqnlTFUjAWNIAaIWzMEvK68j-UJDVi45ByqLKUgbm7M" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1242x2148.png?v=6qs2OVkjWsFkCWA7OiqE6-a0Q_j_FSY5uyNY4rOA6RY" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1125x2436.png?v=6flia_zwsIhytdV9YtiwCwqhcFp2QUXEesHA50XAVVw" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1536x2048.png?v=uXUthFkxVHOUhDscNrViVfn2mQGoAJEvU1G_tNXc9JI" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1668x2224.png?v=JP4ztLVAlUbViaokquQQfI1H2ykhC0cl-Fj_iqHBBJw" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/2048x2732.png?v=3BxQciNOIY9qBgTbEFQRnzH6HvXc4b2pufE-nnn2BhE" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/businessinsider.json?v=AHaLDOqmFa42S8QaKzYXS1dyqN2pVs6hk_iRoGO0nww" />
    

<!--SEO Meta-->
<title>Russia to fast-track adoptions of &#x27;forcibly deported&#x2019; Ukrainian children | Businessinsider</title>
<meta name="articleid" content="56456b60-09da-4d98-8ce2-61ee3d27aa83" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="" />
    <meta name="breadcrumb" content="businessinsider/trending" />
    <meta name="description" content="Ukrainian officials said more than 121,000 children had been forcibly deported to Russia by Putin&#x27;s troops." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="Business Insider US" />
    <meta name="author" content="Bethany Dawson" />
    <meta name="articletitle" content="Russia to fast-track adoptions of &#x27;forcibly deported&#x2019; Ukrainian children" />
    <meta name="permatitle" content="russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Business Insider US" />
    <meta name="byline" content="Bethany Dawson" />
    <meta name="ad:keyword:artid" content="56456b60-09da-4d98-8ce2-61ee3d27aa83" />
    <meta name="ad:keyword:Topics" content="children, news uk, russia, ukraine, uk weekend, deportation, war" />
    <meta name="ad:keyword:accreditation" content="business insider us" />
    <meta name="publisheddate" content="2022-04-09T14:27:33.687Z" />
    <meta name="datemodified" content="2022-04-09T14:30:03.11Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Businessinsider" />
    <meta name="version" content="2.0.22097.2" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Businessinsider" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Businessinsider" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/956/e483df0576614901a9943a30c14a6698.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/956/e483df0576614901a9943a30c14a6698.jpg" />
    <meta property="og:image:height" content="638" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="A child on a swing outside a residential building damaged by a missile on 25 February  2022 in Kyiv, Ukraine. " />
    <meta property="og:title" content="Russia to fast-track adoptions of &#x27;forcibly deported&#x2019; Ukrainian children | Businessinsider" />
    <meta property="og:description" content="Ukrainian officials said more than 121,000 children had been forcibly deported to Russia by Putin&#x27;s troops." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="businessinsider">
<meta name="commit" content="7ad2f1fa50597d5244a871d81ee9dc71da58cb5d">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = '';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/businessinsider/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyDZTxqBy4mkEicW_zuBdbomFV0NmE8ezFk',
                authDomain: 'auth.businessinsider.co.za',
                projectId: 'business-insider-prod'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Narrative-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: OneTrust-->
        <!--Scripts: TaboolaHeader-->
<script type="text/javascript" src="https://cdn.taboola.com/scripts/eid.js" charset="UTF-8" async="async"></script>  <script type="text/javascript" src="https://cdn.taboola.com/scripts/cds-pips.js" charset="UTF-8" async="async"></script>  <script charset="UTF-8" type="text/javascript" async="async" src="https://cdn.taboola.com/libtrc/non-responsive-widget.20220126-22-RELEASE.es6.js"></script>  <script charset="UTF-8" type="text/javascript" src="https://cdn.taboola.com/libtrc/impl.20220126-22-RELEASE.js"></script>  <script async="" src="//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js" id="tb_loader_script"></script>  <script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push({article:'auto'});    !function (e, f, u, i) {      if (!document.getElementById(i)){        e.async = 1;        e.src = u;        e.id = i;        f.parentNode.insertBefore(e, f);      }    }(document.createElement('script'),    document.getElementsByTagName('script')[0],    '//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js',    'tb_loader_script');    if(window.performance && typeof window.performance.mark == 'function')      {window.performance.mark('tbl_ic');}  </script>        <!--Scripts: GTM - Business Insider International-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NPV6VVB');</script>
<!-- End Google Tag Manager -->

    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    <link rel="amphtml" href="/amp/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4">



    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('businessinsider.co.za'))
                        window.location.href = 'http://businessinsider.co.za/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        




    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo businessinsider" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/businessinsider/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/facebook.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/twitter.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/instagram.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active  ">                        
                        <a href="/trending" aria-label="Trending" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="trending" data-url="/trending" class="is-active nav-item" target="_self">Trending</a>
                    </li>
                    <li class="   ">                        
                        <a href="businessinsider/business" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/business" data-url="businessinsider/business" class=" nav-item" target="_self">Business</a>
                    </li>
                    <li class="   ">                        
                        <a href="businessinsider/money-and-markets" aria-label="Money &amp; Markets" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/money-and-markets" data-url="businessinsider/money-and-markets" class=" nav-item" target="_self">Money &amp; Markets</a>
                    </li>
                    <li class="   ">                        
                        <a href="/tech" aria-label="Tech" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="tech" data-url="/tech" class=" nav-item" target="_self">Tech</a>
                    </li>
                    <li class="   ">                        
                        <a href="businessinsider/life" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/life" data-url="businessinsider/life" class=" nav-item" target="_self">Life</a>
                    </li>
                    <li class="   ">                        
                        <a href="/travel" aria-label="Travel" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="travel" data-url="/travel" class=" nav-item" target="_self">Travel</a>
                    </li>
                    <li class="   ">                        
                        <a href="businessinsider/executive" aria-label="Executive" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/executive" data-url="businessinsider/executive" class=" nav-item" target="_self">Executive</a>
                    </li>
            </ul>
        </nav>

    
        <div class="side-controllers">
            <a class="search__button" href="search"  aria-label="search button"
                data-event-container="header" data-event-name="search_link"
                data-event-breadcrumb="Search"></a>
            
            <ul class="edition picker--container">
                <li class="edition__picker">
                    

<!-- Edition Picker -->

<div id="editionMenu">
    <div class="picker-menu">
        <link rel="stylesheet" href="/css/tenants/businessinsider/pages/editionpicker/index.min.css?v=NPmd_Y4KcK5nNOFSW2Lca3eUEKCOikbLE1SnP2Ywu-o" />
        <div class="picker-menu__section">
            <span class="title">
                Business Insider Edition
            </span>
        </div>
        <div class="picker-menu__section picker--personal">
            <a href="http://www.businessinsider.com/?ir=c" data-track="http://www.businessinsider.com/?ir=c" data-event-name="bi_country_link">United States</a>
            <a href="http://www.businessinsider.de/?ir=c" data-track="http://www.businessinsider.de/?ir=c" data-event-name="bi_country_link">Deutschland &amp; &#xD6;sterreich</a>
            <a href="https://www.businessinsider.in/?ir=c" data-track="https://www.businessinsider.in/?ir=c" data-event-name="bi_country_link">India</a>
            <a href="https://www.businessinsider.jp?ir=c" data-track="https://www.businessinsider.jp?ir=c" data-event-name="bi_country_link">Japan</a>
            <a href="https://www.businessinsider.nl/?ir=c" data-track="https://www.businessinsider.nl/?ir=c" data-event-name="bi_country_link">Nederland</a>
            <a href="http://www.businessinsider.com.pl/?ir=c" data-track="http://www.businessinsider.com.pl/?ir=c" data-event-name="bi_country_link">Polska</a>
            <a href="http://www.businessinsider.es/?ir=c" data-track="http://www.businessinsider.es/?ir=c" data-event-name="bi_country_link">Spain</a>
            <a href="https://businessinsider.mx/?ir=c" data-track="https://businessinsider.mx/?ir=c" data-event-name="bi_country_link">Mexico</a>
        </div>
    </div>
</div>
                </li>
            </ul>
            
        </div>  
    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=2.0.22097.2';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.businessinsider.co.za/trending/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4"
            },
            "headline": "Russia to fast-track adoptions of &#x27;forcibly deported&#x2019; Ukrainian children",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/956/e483df0576614901a9943a30c14a6698.jpg" },            "datePublished": "2022-04-09T14:27:33&#x2B;00:00",
            "dateModified": "2022-04-09T14:30:03&#x2B;00:00",
"author": {"@type": "Person", "name": "Bethany Dawson"},             "publisher": {
                "@type": "Organization",
                "name": "businessinsider",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"
                }
            },
            "copyrightHolder" : {
                "@id": "businessinsider"
            },
            "copyrightYear": 2022,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/960/c45c40f588284aaead1453019dd68c61.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/businessinsider/pages/articledefault/index.min.css?v=M4_wGSRhuFEEJLeTMle6e2a2qdoHBlXvMKZ9RzYI8QA" />




<div class="article tf-lhs-col">
        
            <div class="article__bread-crumb">
                <a href="/trending">Trending</a>
            </div>
        
        <div class="article--top-bar">
            
            
            <p class="article__date">1h ago</p>
            
            <div class="article--top-bar-right">
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="businessinsider" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.businessinsider.co.za%2frussia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4">
            <img src="https://cdn.24.co.za/files/Cms/General/d/382/3d4fda9892294f1ba7bdb39c0de87c68.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            Russia to fast-track adoptions of &#x27;forcibly deported&#x2019; Ukrainian children
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation">Business Insider US</div>
                        
    
        <div class="article__author">
            <a data-event-name="author_link" href="/author/bethany%20dawson">
                Bethany Dawson
            </a>
             <span class="article__author__trailing">,</span>
         </div>
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businessinsider.co.za%2Frussia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/6329248edd3445f880ea6ecb1da94aa4.png" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=businessinsider&amp;text=Russia&#x2B;to&#x2B;fast-track&#x2B;adoptions&#x2B;of&#x2B;%27forcibly&#x2B;deported%E2%80%99&#x2B;Ukrainian&#x2B;children&amp;url=https%3A%2F%2Fwww.businessinsider.co.za%2Frussia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/55de0c0c76cc496d84f0d9da0d981e74.png" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Russia to fast-track adoptions of &#x27;forcibly deported&#x2019; Ukrainian children&amp;body=Russia to fast-track adoptions of &#x27;forcibly deported&#x2019; Ukrainian children%0A%0Ahttps://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/d3277775cdd34649ab0b73c91c23d8dc.png" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/956/e483df0576614901a9943a30c14a6698.jpg" alt="A child on a swing outside a residential building damaged by a missile on 25 February  2022 in Kyiv, Ukraine. " height="638" width="1024" class="img-lazy" />
            
                <div class="caption">
                    A child on a swing outside a residential building damaged by a missile on 25 February  2022 in Kyiv, Ukraine. 
                </div>
            
            <div class="article__photographer">
                <div class="photographer">(Photo by Pierre Crom/Getty Images)</div>
            </div>
        </div>
    
    
    
    
    
    <div class="article__body NewsArticle">
        <ul class="summary-list"><li><strong>Ukrainian officials say more than 121,000 children have been forcibly deported to Russia.&nbsp;</strong></li><li><strong>Russia is changing legislation to allow for the fast-tracked adoption of these children, they allege.</strong></li><li><strong>The Ukrainian Presidential Advisor on Children's Rights accused Russia of violating UN laws.&nbsp;</strong></li><li><strong>For more stories, <a href="https://www.businessinsider.co.za/" target="_blank">go to www.BusinessInsider.co.za</a>.</strong></li></ul><p>The Ukrainian Ombudswoman for Human Rights has said that the Russian government is crafting legislation to allow Russians to adopt Ukrainian children forcibly taken to Russia by military forces.&nbsp;</p><p>She has also stated that, so far, over 121,000 children have been "deported" by the Russian government.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p><a href="https://www.facebook.com/100044138451142/posts/517421623072448/?d=n">In a statement on Facebook</a>, Lyudmila Denisova said that the Russian Federation is changing legislation to allow "the accelerated procedure of adoption of children from Donbas."&nbsp;</p><p>She added that Ukrainian officials have no information on the children that are allegedly being processed for adoption by Russians.&nbsp;</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>"Now the Russians, firing rockets and tanks at the homes of Ukrainian citizens, kill parents and kidnap our children in the occupied territories of East and South Ukraine," she said.</p><div class="insider-raw-embed"><iframe allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowfullscreen="true" frameborder="0" height="443" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fdenisovaombudsman%2Fposts%2F517421623072448&show_text=true&width=500" width="500"></iframe></div><p></p><p><a href="https://www.facebook.com/100006712215740/posts/3284923308408044/?d=n">Also writing on Facebook</a>, the Ukrainian Presidential Advisor on Children's Rights Herasymchuk Daria said that&nbsp; "Such adoption is a violation of the child's rights. In particular, this violates the rules of the UN Convention on the Rights of the Child."</p><p>The first cases of <a href="https://www.businessinsider.com/thousands-of-mariupol-residents-forcibly-taken-to-russia-city-says-2022-3?r=US&IR=T">deportation to Russia were reported at the end of March</a>, when Pyotr Andryuschenko, an assistant to Mariupol's mayor, said that 4,000 to 4,500 Mariupol residents were "forcibly" moved, without their passports, to the Russian city of Taganrog.</p><p>On April 8, <a href="https://www.ohchr.org/en/news/2022/04/ukraine-civilian-casualty-update-8-avril-2022">The UN stated </a>that of the 1626 Ukrainians officially killed so far, 63 were children.</p><p>However, it believes these figures are far lower than the actual casualty toll.Ukrainian forces <a href="https://www.businessinsider.com/ukraine-accuses-russia-kidnapping-children-looting-homes-kyiv-2022-4?r=US&IR=T">have previously accused the Russian military </a>of taking children hostage and using them as human shields.</p><div class="read-original"><h3><span style="font-size:1.16em;">Get the best of our site&nbsp;</span><a href="https://www.businessinsider.co.za/profile/newsletters" style="font-size:1.16em;" target="_blank">emailed to you</a><span style="font-size:1.16em;">&nbsp;every weekday.</span><br></h3><h3 arial,="" helvetica="" helvetica,="" neue',="" sans-serif;line-height:40px;color:#333333;text-rendering:optimizelegibility;font-size:20px;"=""><strong>Go to&nbsp;<a href="https://www.businessinsider.co.za/">the Business Insider front page</a></strong>&nbsp;for more stories.</h3><p><a href="https://www.businessinsider.com/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4"></a></p></div>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22097.2';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/foreign-gift-records-for-trump-pence-missing-state-department-2022-4" rel="preconnect" />
    <a href="/foreign-gift-records-for-trump-pence-missing-state-department-2022-4" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="56101152-f945-402d-af5b-80b3670f9fb1" data-event-breadcrumb="businessinsider/trending" data-event-permatitle="foreign-gift-records-for-trump-pence-missing-state-department-2022-4">
        <div class="next-article__title">
            Next on <span>Business Insider</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Records of foreign gifts given to Trump and Pence in 2020 are missing, US State Department says
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">3h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/921/f352c6eaf620410da1ba6f376e02338c.jpg" alt="Records of foreign gifts given to Trump and Pence in 2020 are missing, US State Department says" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=2.0.22097.2';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/Topics/children' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/children' data-event-container='tags' data-tag='children'>children</a><a href='/Tags/Topics/news%20uk' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/news%20uk' data-event-container='tags' data-tag='news%20uk'>news uk</a><a href='/Tags/Topics/russia' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/russia' data-event-container='tags' data-tag='russia'>russia</a><a href='/Tags/Topics/ukraine' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/ukraine' data-event-container='tags' data-tag='ukraine'>ukraine</a><a href='/Tags/Topics/uk%20weekend' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/uk%20weekend' data-event-container='tags' data-tag='uk%20weekend'>uk weekend</a><a href='/Tags/Topics/deportation' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/deportation' data-event-container='tags' data-tag='deportation'>deportation</a><a href='/Tags/Topics/war' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/war' data-event-container='tags' data-tag='war'>war</a></div>
            
            
                

<!--Outbrain Widget-->

            
            
                <div id="taboola-below-article-thumbnails"></div>
 <script type="module">
    import taboola from './js/modules/taboola/articlefooter.min.js?v=2.0.22097.2';
    new taboola();
</script>
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/mostread/index.min.css?v=FQMPbmgFUaG7FbPqqR1a2UxSZUDgp1GS6LDKlZRov9s" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/hot-cross-bun-taste-test-pick-n-pay-checker-and-woolworths-2022-4" class="most-read-widget__url" aria-label="We taste tasted  Checkers, Woolworths, and Pick n Pay hot cross buns, and we have a solid winner" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="90a3a68a-64f3-4c18-a4a2-461fdb5ae819" data-event-breadcrumb="businessinsider/life" data-event-permatitle="hot-cross-bun-taste-test-pick-n-pay-checker-and-woolworths-2022-4" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">We taste tasted  Checkers, Woolworths, and Pick n Pay hot cross buns, and we have a solid winner</span>
                        </a>
                    </li>
                    <li>
                        <a href="/a-look-inside-greyhound-busses-which-are-back-on-south-african-roads-after-a-year-2022-4" class="most-read-widget__url" aria-label="Inside Greyhound buses &#x2013; how the luxury and semi-luxury services differ" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="251611b8-004e-41c4-a22a-6dda47a19761" data-event-breadcrumb="businessinsider/trending" data-event-permatitle="a-look-inside-greyhound-busses-which-are-back-on-south-african-roads-after-a-year-2022-4" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Inside Greyhound buses &#x2013; how the luxury and semi-luxury services differ</span>
                        </a>
                    </li>
                    <li>
                        <a href="/skin-rejuvenation-woman-53-babraham-institute-wolf-reik-2022-4" class="most-read-widget__url" aria-label="Scientists rejuvenated the skin of a 53-year-old woman to that of a 23-year-old&#x27;s" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="1165103d-db54-4bbe-87ef-1f84264cb90b" data-event-breadcrumb="businessinsider/life" data-event-permatitle="skin-rejuvenation-woman-53-babraham-institute-wolf-reik-2022-4" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Scientists rejuvenated the skin of a 53-year-old woman to that of a 23-year-old&#x27;s</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>

<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;children,news uk,russia,ukraine,uk weekend,deportation,war&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;56456b60-09da-4d98-8ce2-61ee3d27aa83&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/russia-to-fast-track-adoption-of-deported-ukraine-orphans-kyiv-officials-2022-4&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/businessinsider/widgets/newslettersubscription/index.min.css?v=V1nKoC1rFo4IfPV_i5aBpwpjcM5AdlRMINU9miXLeAo" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Daily Email Newsletter</div>
            <p></p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/374/0c41d6a7b4654a989467b16dca9e1670.png" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    

    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="" data-event-breadcrumb="businessinsider"
        data-event-container="newsletter-widget">
        Sign up
    </a>
</div><div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({
         mode: 'thumbnails-rr2',
     container: 'taboola-below-article-text-links',
     placement: 'Below Article Text Links',
     target_type: 'mix'
     }); 
</script>
    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
        
        
    </div>
<div class="footer__copyright">
    &copy; 2022 (2.0.22097.2) 24.com. All rights reserved.
    <div class="popia">
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">View our Ts and Cs</a>
            <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Media24 Privacy Policy</a><br />
    </div>
    
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/businessinsidersouthafrica" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/181d3b825dc4411b992b748f8ce573e1.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/bisouthafrica" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/52b0647db8a64674a1148964265d7dfb.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=2.0.22097.2';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: -->
    <link rel="preload" as="script" />
    <script defer type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=zC2mJAl2ugT_frXwNGM0ovaegzv3xh4qeEPciIFCqxY" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=nuiZ-oi44sxwQIVykqSStsV0vyOwFilG2zLw8US1drA" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=RtBLTdf7xibwLbpzJ9JKZAWDMgpM-kO9C0P4PczT2Fk" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>