
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/businessinsider" />
    <link rel="stylesheet" href="/css/tenants/businessinsider/style.min.css?v=Ixw5UhdAQ8-G-Afu9wgXQ2TwZvMZl5QXuBdXvagYfEE" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Business Insider">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/businessinsider/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="Business Insider">
<meta name="msapplication-tooltip" content="Business Insider">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/businessinsider/apple-touch-icon-120x120.png?v=Y3pIqpGY-qV1XndyolZmNNZpfZQR7JMHd8WbobIKiOk">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/businessinsider/apple-touch-icon-152x152.png?v=0qnRyNT7Bl0fArKlNlHTaNJExmThruAvGGoE487GAhM">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/businessinsider/apple-touch-icon-167x167.png?v=axWv0EsJwdiR_X1MpJT4mPkciZO6KYuyr2JhCh21ERA">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">
<link rel="apple-touch-icon" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">

<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/640x1136.png?v=uQtUIqmXEm3gKrxHG28wE_AfJkTSeXxtH-Cil0NhEtE" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/750x1294.png?v=HqnlTFUjAWNIAaIWzMEvK68j-UJDVi45ByqLKUgbm7M" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1242x2148.png?v=6qs2OVkjWsFkCWA7OiqE6-a0Q_j_FSY5uyNY4rOA6RY" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1125x2436.png?v=6flia_zwsIhytdV9YtiwCwqhcFp2QUXEesHA50XAVVw" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1536x2048.png?v=uXUthFkxVHOUhDscNrViVfn2mQGoAJEvU1G_tNXc9JI" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1668x2224.png?v=JP4ztLVAlUbViaokquQQfI1H2ykhC0cl-Fj_iqHBBJw" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/2048x2732.png?v=3BxQciNOIY9qBgTbEFQRnzH6HvXc4b2pufE-nnn2BhE" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/businessinsider.json?v=AHaLDOqmFa42S8QaKzYXS1dyqN2pVs6hk_iRoGO0nww" />
    

<!--SEO Meta-->
<title>Three men who joined trials for male birth control pills describe what it felt like, from weight gain to &#x27;mild euphoria&#x27; | Businessinsider</title>
<meta name="articleid" content="9e60839b-8ac1-4c97-a5cc-5ef57e7f645c" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="" />
    <meta name="breadcrumb" content="businessinsider/life" />
    <meta name="description" content="Insider talked to three men who&#x27;ve taken experimental birth control pills for research. All said they&#x27;d take them again." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="Business Insider US" />
    <meta name="author" content="Anna Medaris" />
    <meta name="articletitle" content="Three men who joined trials for male birth control pills describe what it felt like, from weight gain to &#x27;mild euphoria&#x27;" />
    <meta name="permatitle" content="men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Business Insider US" />
    <meta name="byline" content="Anna Medaris" />
    <meta name="ad:keyword:artid" content="9e60839b-8ac1-4c97-a5cc-5ef57e7f645c" />
    <meta name="ad:keyword:Topics" content="study, family planning, birth control, sexual health, research" />
    <meta name="ad:keyword:accreditation" content="business insider us" />
    <meta name="publisheddate" content="2022-07-02T09:22:59.487Z" />
    <meta name="datemodified" content="2022-07-02T09:22:58.147Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Businessinsider" />
    <meta name="version" content="2.0.22180.4" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Businessinsider" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Businessinsider" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/3562/d1fe5c80140a445f8c9793551c3132f3.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/3562/d1fe5c80140a445f8c9793551c3132f3.jpg" />
    <meta property="og:image:height" content="852" />
    <meta property="og:image:width" content="852" />
    <meta property="og:image:alt" content="Storm Benjamin said the only thing keeping him from getting a vasectomy is the chance to participate in more male birth control trials." />
    <meta property="og:title" content="Three men who joined trials for male birth control pills describe what it felt like, from weight gain to &#x27;mild euphoria&#x27; | Businessinsider" />
    <meta property="og:description" content="Insider talked to three men who&#x27;ve taken experimental birth control pills for research. All said they&#x27;d take them again." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="businessinsider">
<meta name="commit" content="935783c62e2de348eab19bb61e7c8c43220b4df2">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = '';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/businessinsider/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyDZTxqBy4mkEicW_zuBdbomFV0NmE8ezFk',
                authDomain: 'auth.businessinsider.co.za',
                projectId: 'business-insider-prod'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Narrative-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: OneTrust-->
        <!--Scripts: TaboolaHeader-->
<script type="text/javascript" src="https://cdn.taboola.com/scripts/eid.js" charset="UTF-8" async="async"></script>  <script type="text/javascript" src="https://cdn.taboola.com/scripts/cds-pips.js" charset="UTF-8" async="async"></script>  <script charset="UTF-8" type="text/javascript" async="async" src="https://cdn.taboola.com/libtrc/non-responsive-widget.20220126-22-RELEASE.es6.js"></script>  <script charset="UTF-8" type="text/javascript" src="https://cdn.taboola.com/libtrc/impl.20220126-22-RELEASE.js"></script>  <script async="" src="//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js" id="tb_loader_script"></script>  <script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push({article:'auto'});    !function (e, f, u, i) {      if (!document.getElementById(i)){        e.async = 1;        e.src = u;        e.id = i;        f.parentNode.insertBefore(e, f);      }    }(document.createElement('script'),    document.getElementsByTagName('script')[0],    '//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js',    'tb_loader_script');    if(window.performance && typeof window.performance.mark == 'function')      {window.performance.mark('tbl_ic');}  </script>        <!--Scripts: GTM - Business Insider International-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NPV6VVB');</script>
<!-- End Google Tag Manager -->

    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    <link rel="amphtml" href="/amp/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6">



    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('businessinsider.co.za'))
                        window.location.href = 'http://businessinsider.co.za/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[200,400]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[2,1]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        




    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[10,10]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo businessinsider" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/businessinsider/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/facebook.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/twitter.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/instagram.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active  ">                        
                        <a href="/trending" aria-label="Trending" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="trending" data-url="/trending" class="is-active nav-item" target="_self">Trending</a>
                    </li>
                    <li class="   ">                        
                        <a href="businessinsider/business" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/business" data-url="businessinsider/business" class=" nav-item" target="_self">Business</a>
                    </li>
                    <li class="   ">                        
                        <a href="businessinsider/money-and-markets" aria-label="Money &amp; Markets" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/money-and-markets" data-url="businessinsider/money-and-markets" class=" nav-item" target="_self">Money &amp; Markets</a>
                    </li>
                    <li class="   ">                        
                        <a href="/tech" aria-label="Tech" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="tech" data-url="/tech" class=" nav-item" target="_self">Tech</a>
                    </li>
                    <li class="   ">                        
                        <a href="businessinsider/life" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/life" data-url="businessinsider/life" class=" nav-item" target="_self">Life</a>
                    </li>
                    <li class="   ">                        
                        <a href="/travel" aria-label="Travel" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="travel" data-url="/travel" class=" nav-item" target="_self">Travel</a>
                    </li>
                    <li class="   ">                        
                        <a href="businessinsider/executive" aria-label="Executive" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/executive" data-url="businessinsider/executive" class=" nav-item" target="_self">Executive</a>
                    </li>
            </ul>
        </nav>

    
        <div class="side-controllers">
            <a class="search__button" href="search"  aria-label="search button"
                data-event-container="header" data-event-name="search_link"
                data-event-breadcrumb="Search"></a>
            
            <ul class="edition picker--container">
                <li class="edition__picker">
                    

<!-- Edition Picker -->

<div id="editionMenu">
    <div class="picker-menu">
        <link rel="stylesheet" href="/css/tenants/businessinsider/pages/editionpicker/index.min.css?v=NPmd_Y4KcK5nNOFSW2Lca3eUEKCOikbLE1SnP2Ywu-o" />
        <div class="picker-menu__section">
            <span class="title">
                Business Insider Edition
            </span>
        </div>
        <div class="picker-menu__section picker--personal">
            <a href="http://www.businessinsider.com/?ir=t" data-track="http://www.businessinsider.com/?ir=t" data-event-name="bi_country_link">United States</a>
            <a href="http://www.businessinsider.de/?ir=c" data-track="http://www.businessinsider.de/?ir=c" data-event-name="bi_country_link">Deutschland &amp; &#xD6;sterreich</a>
            <a href="https://www.businessinsider.in/?ir=c" data-track="https://www.businessinsider.in/?ir=c" data-event-name="bi_country_link">India</a>
            <a href="https://www.businessinsider.jp?ir=c" data-track="https://www.businessinsider.jp?ir=c" data-event-name="bi_country_link">Japan</a>
            <a href="https://www.businessinsider.nl/?ir=c" data-track="https://www.businessinsider.nl/?ir=c" data-event-name="bi_country_link">Nederland</a>
            <a href="http://www.businessinsider.com.pl/?ir=c" data-track="http://www.businessinsider.com.pl/?ir=c" data-event-name="bi_country_link">Polska</a>
            <a href="http://www.businessinsider.es/?ir=c" data-track="http://www.businessinsider.es/?ir=c" data-event-name="bi_country_link">Spain</a>
            <a href="https://businessinsider.mx/?ir=c" data-track="https://businessinsider.mx/?ir=c" data-event-name="bi_country_link">Mexico</a>
        </div>
    </div>
</div>
                </li>
            </ul>
            
        </div>  
    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=2.0.22180.4';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="height: 90px;width: 728px;" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.businessinsider.co.za/life/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6"
            },
            "headline": "Three men who joined trials for male birth control pills describe what it felt like, from weight gain to &#x27;mild euphoria&#x27;",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/3562/d1fe5c80140a445f8c9793551c3132f3.jpg" },            "datePublished": "2022-07-02T09:22:59&#x2B;00:00",
            "dateModified": "2022-07-02T09:22:58&#x2B;00:00",
"author": {"@type": "Person", "name": "Anna Medaris"},             "publisher": {
                "@type": "Organization",
                "name": "businessinsider",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"
                }
            },
            "copyrightHolder" : {
                "@id": "businessinsider"
            },
            "copyrightYear": 2022,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/3570/3b4696a00f14416e982204bbbd9e0382.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/businessinsider/pages/articledefault/index.min.css?v=1jufmTXiPt15-Wt9TxywDOXChBZ9kSzWr3fnL2776ew" />



<div class="article tf-lhs-col">
        
            <div class="article__bread-crumb">
                <a href="/life">Life</a>
            </div>
        
        <div class="article--top-bar">
            
                        
            
                <p class="article__date">47m ago</p>
            
            
                <div class="article--top-bar-right">
        
            <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="businessinsider" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.businessinsider.co.za%2fmen-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6">
            <img src="https://cdn.24.co.za/files/Cms/General/d/382/3d4fda9892294f1ba7bdb39c0de87c68.svg" alt="add bookmark" />
        </a>
    </div>

    </div>

        </div>
        <h1 class="article__title">
            Three men who joined trials for male birth control pills describe what it felt like, from weight gain to &#x27;mild euphoria&#x27;
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation">Business Insider US</div>
                        
    
        <div class="article__author">
            <a data-event-name="author_link" href="/author/anna%20medaris">
                Anna Medaris
            </a>
            <span class="article__author__trailing">,</span>
        </div>
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businessinsider.co.za%2Fmen-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/6329248edd3445f880ea6ecb1da94aa4.png" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=businessinsider&amp;text=Three&#x2B;men&#x2B;who&#x2B;joined&#x2B;trials&#x2B;for&#x2B;male&#x2B;birth&#x2B;control&#x2B;pills&#x2B;describe&#x2B;what&#x2B;it&#x2B;felt&#x2B;like%2C&#x2B;from&#x2B;weight&#x2B;gain&#x2B;to&#x2B;%27mild&#x2B;euphoria%27&amp;url=https%3A%2F%2Fwww.businessinsider.co.za%2Fmen-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/55de0c0c76cc496d84f0d9da0d981e74.png" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Three men who joined trials for male birth control pills describe what it felt like, from weight gain to &#x27;mild euphoria&#x27;&amp;body=Three men who joined trials for male birth control pills describe what it felt like, from weight gain to &#x27;mild euphoria&#x27;%0A%0Ahttps://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/d3277775cdd34649ab0b73c91c23d8dc.png" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            
                
            
            
<meta name="access" content="true" />

<div class="article__content">
    
    
    
    
    
    <div class="article__body NewsArticle">
        <span><div><div contenteditable="false" data-embed24="Images" data-pos="middle" id="embed_a30ce3d4"><div class="slide"><img data-smallsrc="" src="https://cdn.24.co.za/files/Cms/General/d/3562/d1fe5c80140a445f8c9793551c3132f3.jpg" title="Storm Benjamin said the only thing keeping him from getting a vasectomy is the chance to participate in more male birth control trials."><div class="caption">Storm Benjamin said the only thing keeping him from getting a vasectomy is the chance to participate in more male birth control trials. <div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">Courtesy of Storm Benjamin</span> </div></div></div></div></div><ul class="summary-list"><li><strong>A new study found male birth control pills worked to suppress sperm production and were liked by men.&nbsp;</strong></li><li><strong>Researchers have been looking at alternative contraceptive options for men for decades.&nbsp;</strong></li><li><strong>Insider talked to three men who've tried various pill options through trials.&nbsp;</strong></li><li><strong>For more stories, <a href="https://www.businessinsider.co.za/" target="_blank">go to www.BusinessInsider.co.za</a>.</strong></li></ul><p>Two experimental male birth control pills are one step closer to hitting the market after a trial showed they worked to suppress sperm production &mdash; and received high marks from the men who tried them.&nbsp;</p><p>Researchers say the drugs could be a promising alternative to the only male contraceptive options out there: condoms, which have a relatively high fail rate, and vasectomies, which are more or less permanent.&nbsp;</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>"Development of an effective, reversible male contraceptive method will improve reproductive options for men and women, have a major impact on public health by decreasing unintended pregnancy, and allow men to have an increasingly active role in family planning," lead researcher Tamar Jacobsohn <a href="https://www.eurekalert.org/news-releases/954923?">said in a press release</a>.</p><p>While researchers have been studying male contraceptive options for decades, the current trial was the first to look at these particular compounds in humans. They work by providing the body with synthetic hormones that suppress natural testosterone &mdash; and therefore sperm &mdash; production without leading to the side effects of low T, <a href="https://www.urologyhealth.org/urology-a-z/l/low-testosterone">like erectile dysfunction, depression, and decreased lean muscle mass</a>.&nbsp;</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>The field as a whole has been slow to get options past research and into the market due to issues including a lack of investment from pharmaceutical companies and a fuzzy picture of what sort of product men would both take and want, the researchers from the <a href="https://www.washington.edu/research/research-centers/center-for-research-in-reproduction-and-contraception-crrc">University of Washington's Center for Research in Reproduction and Contraception (CRRC) </a>told Insider.&nbsp;</p><p>But the recently presented study, which included about 100 men who took pills for 28 days, found that 75% would take the pills again. Of the men taking a placebo (a dud pill), only 46% said they would take it again.&nbsp;</p><p>Three men who've tried such pills through trials at CRRC also told Insider they had positive experiences. Here are their stories. &nbsp;</p><h2>Storm Benjamin said he felt 'mild euphoria and relaxation' on the pills</h2><p>Storm Benjamin was scrolling through Facebook when he noticed an ad seeking participants for male contraception trials. The 31-year-old <a href="https://www.musicwithstorm.com/">musician in Seattle</a> doesn't want kids and had often heard from the women in his life &mdash; including his long-term partner &mdash; about the downsides of their birth-control methods, like acne and low libido.&nbsp;</p><p>"It always comes up that there's no hormonal male option, and that's just always sort of been in my head to some degree," he said. When the ad popped up, he thought: "It's something I can do to help get something out there into the market."&nbsp;</p><p>So after responding to the ad and undergoing screenings at CRRC in 2018, Benjamin was sent home with "an advent calendar" of pills to take every day for 12 weeks after a high-fat meal. <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4069217/">(Past research</a> has shown that one of the compounds included is more consistently effective when taken with sufficient fat). He visited the clinic about once a month to provide semen samples and undergo basic testing. He was compensated the equivalent of about R25,000. <a href="https://clinicaltrials.gov/ct2/show/NCT03455075">The results</a> aren't yet public.&nbsp;</p><p>Benjamin said he didn't experience any negative side effects. "If anything, I did get this feeling after I would take the pills I can only describe as like mild euphoria and relaxation, which was really strange," he said. The researchers told Insider that could be a reaction to the synthetic hormones included in the drugs.&nbsp;</p><p>Benjamin said one downside was that each dose included five or six big pills, which he hopes would not be the case if it hits the market.&nbsp;</p><p>There were some slightly awkward moments, too, like when he went to the clinic to produce a sperm sample. "Everyone knows what's going on, and trying to be professional about what's happening," he said, noting that the centre did supply "inspirational materials."&nbsp;</p><p>Benjamin said his experience was so positive he signed up for another trial testing a male birth control injection, which ended in May 2022. He preferred the pills since the shots were painful.&nbsp;</p><p>He said the only thing holding him back from a vasectomy is knowing that would prevent him from participating in future trials. His partner has asked, "Why don't you just get one?" Benjamin said. "And I was like, 'Well, what if I can still donate my body to science?"&nbsp;</p><div><div contenteditable="false" data-embed24="Images" data-pos="middle" id="embed_7d5d88ac"><div class="slide"><img data-smallsrc="" src="https://cdn.24.co.za/files/Cms/General/d/3562/bc2fc80fdda94ee9802231ea2ea5505e.jpg" title="Rufaro Huggins after the Free Press Marathon in Detroit."><div class="caption">Rufaro Huggins after the Free Press Marathon in Detroit. <div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">Courtesy of Rufaro Huggins</span> </div></div></div></div></div><h2>Rufaro Huggins felt compelled to contribute to women's health after his wife's traumatic childbirth&nbsp;</h2><p>When Rufaro Huggins' now-teenage son was born via emergency C-section, he felt helpless. He wasn't even always allowed in the room.&nbsp;</p><p>A similar feeling came up when he and Kayla were consulting with specialists about the potential risks of delivering a child again. "I realised there is so much put on the woman" both in planning for children, and enduring a pregnancy and childbirth, Huggins, 40, said.&nbsp;</p><p>The pair decided against a second child, and Huggins decided to get involved in CRRC's trials to "contribute, overall, to options for women's health," he said.</p><p>Since 2016, he's participated in several pill trials, including the one recently presented&nbsp;at the Endocrine Society's annual meeting. He said he didn't notice any emotional changes, and the only physical one was a two-to-three pound weight gain. He's a long-distance runner training for a marathon, and was able to maintain his routine while taking the pills.&nbsp;</p><p>Huggins, who works for the state of Washington, said he would have signed up for another trial if the pandemic hadn't interfered. The current threats on abortion access in this country make such participation especially imperative, he said.&nbsp;</p><p>"I just feel like there's a lot more that we all could do in society, but particularly men, to make sure that there's balance and responsibility," he said. Men should "take on whatever we can to ensure that there's less pressure on a female to be responsible for giving birth or not giving birth, or deciding whether or not you're gonna grow a family."&nbsp;</p><div><div contenteditable="false" data-embed24="Images" data-pos="middle" id="embed_e45a04d5"><div class="slide"><img data-smallsrc="" src="https://cdn.24.co.za/files/Cms/General/d/3562/0f6b76f1ad564f35a5ee38f91604eae1.jpg" title="Steve Owens"><div class="caption">Steve Owens <div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">Courtesy of Steve Owens</span> </div></div></div></div></div><h2>Steve Owens participated in male contraceptive trials for over 20 years&nbsp;</h2><p>As young newlyweds who didn't think they wanted kids, Steve Owens and his wife weren't satisfied with their long-term birth control options. They didn't like the idea of her being on<a href="https://www.healthline.com/health/birth-control-side-effects#longterm-safety"> hormonal contraceptives for decades</a>, and condoms "felt like going backwards" as a married couple, Owens told Insider.&nbsp;</p><p>So when Owens, then in his 20s, heard on sports radio about a male contraceptive trial he could participate in, he jumped at the opportunity.&nbsp;</p><p>That was over 20 years ago, and Owens has joined many such trials run out of CRRC since. He's tried gels, implants, injections, and for the recent trial, pills, taking the occasional break to let his body reset and to conceive the couple's two children.&nbsp;</p><p>When Owens, a middle school teacher, turned 50 in February, he could no longer participate, and got a vasectomy.&nbsp;</p><p>He said the implant was the "coolest" birth-control method he's tested since he never had to think about it after it was inserted. The gels were his least favourite. "I don't even use lotion, so that was kind of a pain for me," he said.&nbsp;</p><p>Socially, the experience has been positive, too. People have tended to respond "that's cool!" when tells them what he's testing.&nbsp;&nbsp;</p><p>But Owens suspects the stigma around male birth control and a lack of research funding &mdash; which go hand in hand &mdash; are what are holding back all options from hitting the market.&nbsp;</p><p>"I'm a normal functioning person who's had a career, and there's nothing to be afraid of," he said. "I just think if more people knew about it, and knew how safe and effective it is, then it might get that much closer to being out there."&nbsp;</p><h3 style="margin:10px 0px;font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;line-height:40px;color:#333333;text-rendering:optimizelegibility;font-size:20px;">Get the best of our site&nbsp;<a href="https://www.businessinsider.co.za/profile/newsletters" style="color:#0088cc;text-decoration-line:none;" target="_blank">emailed to you every weekday.</a></h3><h3 style="margin:10px 0px;font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;line-height:40px;color:#333333;text-rendering:optimizelegibility;font-size:20px;"><strong>Go to&nbsp;<a href="https://www.businessinsider.co.za/" style="color:#0088cc;text-decoration-line:none;">the Business Insider front page</a></strong>&nbsp;for more stories.</h3></span>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22180.4';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/covid-19-vaccination-in-south-africa-is-now-pretty-slow-2022-6" rel="preconnect" />
    <a href="/covid-19-vaccination-in-south-africa-is-now-pretty-slow-2022-6" class="next-article next-article--url"
        data-event-container="nextarticle"
        data-event-name="article_link"
        data-event-articlestate="False"
        data-event-articleid="054730e7-f6ca-4079-bf27-6cda2c46f45e"
        data-event-breadcrumb="businessinsider/life"
        data-event-permatitle="covid-19-vaccination-in-south-africa-is-now-pretty-slow-2022-6">
        <div class="next-article__title">
            Next on <span>Business Insider</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    At the current rate, SA will hit its Covid-19 vaccination target in about September 2028
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">30 Jun</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3429/eebe016968ba48938d04112c5084a875.jpg" alt="At the current rate, SA will hit its Covid-19 vaccination target in about September 2028" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=2.0.22180.4';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='businessinsider/Tags/Topics/study' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/study' data-event-container='tags' data-tag='study'>study</a><a href='businessinsider/Tags/Topics/family%20planning' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/family%20planning' data-event-container='tags' data-tag='family%20planning'>family planning</a><a href='businessinsider/Tags/Topics/birth%20control' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/birth%20control' data-event-container='tags' data-tag='birth%20control'>birth control</a><a href='businessinsider/Tags/Topics/sexual%20health' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/sexual%20health' data-event-container='tags' data-tag='sexual%20health'>sexual health</a><a href='businessinsider/Tags/Topics/research' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/research' data-event-container='tags' data-tag='research'>research</a></div>
            
            
                

<!--Outbrain Widget-->

            
            
                <div id="taboola-below-article-thumbnails"></div>
 <script type="module">
    import taboola from './js/modules/taboola/articlefooter.min.js?v=2.0.22180.4';
    new taboola();
</script>
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/mostread/index.min.css?v=FX8z-RYFLoomPudKT7587OK65jaoV7GDHrdHpRN8hqU" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/vegans-fight-south-african-government-over-plant-based-food-names-2022-7" class="most-read-widget__url" aria-label="Vegans say they&#x27;ll fight SA govt on words like &#x27;biltong&#x27;, but prefer &#x27;amicable resolution&#x27;" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="2f3a4bc1-a3ab-4c89-8a92-815ec0af3437"
                        data-event-breadcrumb="businessinsider/trending"
                        data-event-permatitle="vegans-fight-south-african-government-over-plant-based-food-names-2022-7"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Vegans say they&#x27;ll fight SA govt on words like &#x27;biltong&#x27;, but prefer &#x27;amicable resolution&#x27;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/google-south-africa-domain-is-down-2022-7" class="most-read-widget__url" aria-label="It&#x2019;s not you, Google (South Africa) is down &#x2013; and it looks like a stupid mistake" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="762c294b-1c86-450a-b86a-36ef493dd652"
                        data-event-breadcrumb="businessinsider/tech"
                        data-event-permatitle="google-south-africa-domain-is-down-2022-7"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">It&#x2019;s not you, Google (South Africa) is down &#x2013; and it looks like a stupid mistake</span>
                        </a>
                    </li>
                    <li>
                        <a href="/generators-you-can-buy-right-now-to-beat-stage-6-load-shedding-2022-6" class="most-read-widget__url" aria-label="Five generators you can buy right now to beat load shedding &#x2013; but you may have to move fast" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="7813c130-359f-45b5-893c-ff86db1ead1f"
                        data-event-breadcrumb="businessinsider/trending"
                        data-event-permatitle="generators-you-can-buy-right-now-to-beat-stage-6-load-shedding-2022-6"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Five generators you can buy right now to beat load shedding &#x2013; but you may have to move fast</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[278,100],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/finindicator/index.min.css?v=3lCu3o5hZ658EdQQTMNU2ofKPyRl_YvStQAHegAQHGY" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">16.50</div>
            <div class='change--1'>
                -1.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">19.96</div>
            <div class='change--1'>
                -1.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">17.21</div>
            <div class='change--1'>
                -1.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">11.24</div>
            <div class='change--1'>
                -1.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.12</div>
            <div class='change--1'>
                -1.0%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,810.71</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">19.89</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">1,964.46</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">892.00</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">111.63</div>
            <div class='change-1'>
                &#x2B;2.3%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">59,640</div>
            <div class='change--1'>
                -0.8%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">65,662</div>
            <div class='change--1'>
                -0.9%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">61,245</div>
            <div class='change--1'>
                -4.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">80,264</div>
            <div class='change-1'>
                &#x2B;1.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">14,564</div>
            <div class='change--1'>
                -0.8%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,87],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=2.0.22180.4';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":-1,"movementDescription":"-1.3","type":"Currency","ticker":"Currency","price":"16.50"},{"description":"Rand - Pound","movement":-1,"movementDescription":"-1.0","type":"Currency","ticker":"Currency","price":"19.96"},{"description":"Rand - Euro","movement":-1,"movementDescription":"-1.0","type":"Currency","ticker":"Currency","price":"17.21"},{"description":"Rand - Aus dollar","movement":-1,"movementDescription":"-1.0","type":"Currency","ticker":"Currency","price":"11.24"},{"description":"Rand - Yen","movement":-1,"movementDescription":"-1.0","type":"Currency","ticker":"Currency","price":"0.12"}],[{"description":"Gold","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"1,810.71"},{"description":"Silver","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"19.89"},{"description":"Palladium","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"1,964.46"},{"description":"Platinum","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"892.00"},{"description":"Brent Crude","movement":1,"movementDescription":"\u002B2.3","type":"Commodity","ticker":"Commodity","price":"111.63"}], [{"description":"Top 40","movement":-1,"movementDescription":"-0.8","type":"Index","ticker":"J200","price":"59,640"},{"description":"All Share","movement":-1,"movementDescription":"-0.9","type":"Index","ticker":"J203","price":"65,662"},{"description":"Resource 10","movement":-1,"movementDescription":"-4.1","type":"Index","ticker":"J210","price":"61,245"},{"description":"Industrial 25","movement":1,"movementDescription":"\u002B1.1","type":"Index","ticker":"J211","price":"80,264"},{"description":"Financial 15","movement":-1,"movementDescription":"-0.8","type":"Index","ticker":"J212","price":"14,564"}]);
</script>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[333,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/life&quot;,&quot;Topics&quot;:&quot;study,family planning,birth control,sexual health,research&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;9e60839b-8ac1-4c97-a5cc-5ef57e7f645c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/men-taking-male-birth-control-pill-describe-symptoms-side-effects-2022-6&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/businessinsider/widgets/newslettersubscription/index.min.css?v=NPhKkCK38QZG5CVAMrQuLLE7gcK6Wc04h_Qu3SK2flA" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Daily Email Newsletter</div>
            <p></p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/374/0c41d6a7b4654a989467b16dca9e1670.png" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    

    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="" data-event-breadcrumb="businessinsider"
        data-event-container="newsletter-widget">
        Sign up
    </a>
</div><div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({
         mode: 'thumbnails-rr2',
     container: 'taboola-below-article-text-links',
     placement: 'Below Article Text Links',
     target_type: 'mix'
     }); 
</script>
    

<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
    </div>
<div class="footer__copyright">
    &copy; 2022 (2.0.22180.4) 24.com. All rights reserved.
    <div class="popia">
                <a href="https://www.businessinsider.co.za/contact" data-event-container="rhs_footer" data-event-name="" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    About us
                </a>
                <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    View our Ts and Cs
                </a>
                <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Media24 Privacy Policy
                </a>
                <a href="https://www.media24.com/vulnerability-disclosure" data-event-container="rhs_footer" data-event-name="disclosure_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Vulnerability Disclosure
                </a>
        <br />
    </div>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/businessinsidersouthafrica" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/181d3b825dc4411b992b748f8ce573e1.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/bisouthafrica" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/52b0647db8a64674a1148964265d7dfb.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=2.0.22180.4';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: -->
    <link rel="preload" as="script" />
    <script defer type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=zo1W8_Fk1Pavtplp3terErYH6huEiwVFdTt03CL341M" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=nuiZ-oi44sxwQIVykqSStsV0vyOwFilG2zLw8US1drA" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=fDaqoFYZQYf-V5wZJAgC0V-Wpy1pcNPvvoDyMfZfqaM" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>