<!DOCTYPE html>
<html>
<head>
    <base href="/">
    <link href="/Portals/BusinessInsider/Content/images/favicon.ico" rel="icon" type="image/vnd.microsoft.icon">
    


    <title>Map shows countries that have closed their airspace to Russia over Ukraine invasion</title>

<meta charset="utf-8"  /><link rel="canonical" href="https://www.businessinsider.com/map-shows-countries-that-closed-airspace-russia-over-ukraine-war-2022-3" /><meta name="description" content="A sizeable chunk of the world, including most of NATO, has closed its airspace to Russian airlines. The US was the latest to block Russian flights." /><meta name="og:title" content="Map shows countries that have closed their airspace to Russia over Ukraine invasion" /><meta name="og:description" content="A sizeable chunk of the world, including most of NATO, has closed its airspace to Russian airlines. The US was the latest to block Russian flights." /><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/3256/0894fbb9dfb947bfb134a32222b384b0.jpg" /><meta name="og:image:height" content="960" /><meta name="og:image:width" content="1920" /><meta name="og:type" content="article" /><meta name="og:url" content="https://www.businessinsider.co.za/map-shows-countries-that-closed-airspace-russia-over-ukraine-war-2022-3" /><meta name="og:site_name" content="BusinessInsider" /><meta name="twitter:description" content="A sizeable chunk of the world, including most of NATO, has closed its airspace to Russian airlines. The US was the latest to block Russian flights." /><meta name="articleid" content="eb7be0c2-3857-4495-a188-21271d3b666d" /><meta name="publish-date" content="2022-03-02" /><meta name="lifestyleBrand" content="BusinessInsider" /><meta name="siteVersion" content="20210531.2-Release-75" /><meta name="ad:name" content="/8900/24.com/Web/BusinessInsider" /><meta name="ad:zone" content="Trending" /><meta name="ad:interstitial" content="false" /><meta name="ad:categoryadsize:2x1-1" content="true" /><meta name="ad:categoryadsize:728x90-1" content="true" /><meta name="ad:categoryadsize:300x600-1" content="true" /><meta name="ad:categoryadsize:300x250-1" content="true" /><meta name="ad:categoryadsize:980x90-1" content="true" /><meta name="ad:categoryadsize:320x50-1" content="true" /><meta name="ad:categoryadsize:10x10-1" content="true" /><meta name="ad:categoryadsize:300x250-2" content="true" /><meta name="ad:categoryadsize:300x81-1" content="true" /><meta name="ad:categoryadsize:300x81-2" content="true" /><meta name="ad:categoryadsize:333x250-1" content="true" /><meta name="ad:categoryadsize:fluid-1" content="true" /><meta name="ad:categoryadsize:2x2-1" content="true" /><meta name="ad:keyword:artid" content="eb7be0c2-3857-4495-a188-21271d3b666d" /><meta name="ad:keyword:places" content="ukraine" /><meta name="ad:keyword:topics" content="russia" /><meta name="ad:keyword:accreditation" content="business insider us" />
    <link rel='stylesheet' href='/Portals/BusinessInsider/Content/styles/site.min.css?v=16' />
    <link rel='stylesheet' href='https://scripts.24.co.za/libs/slick/slick.min.css?v=31' />
    <link rel='stylesheet' href='https://scripts.24.co.za/libs/remodal/remodal.min.css?v=31' />
    <link rel='stylesheet' href='https://scripts.24.co.za/libs/photoswipe/photoswipe.min.css?v=31' />
    <link rel='stylesheet' href='https://scripts.24.co.za/libs/photoswipe/default-skin/default-skin.min.css?v=31' />

    <!--[if IE]>
        <link rel='stylesheet' href='/Content/styles/ie.min.css?v=16' />
    <![endif]-->

    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript"></script>
    <script src='https://scripts.24.co.za/libs/24com/ads/async/1.3/24AdScript.js?v=36'></script>

    <script type="text/javascript">

        window._tief = window._tief || {};
        window._tief.dfp = {
            zone: "Trending",
            interstitial: false,
            networkId: "/8900/24.com/Web/BusinessInsider"
        };

        window._tief.formatting = {
            blurbCharLength: 100,
            dateTimeFormat: 'MMM DD, YYYY, hh:mm A'
        };

        var $24 = $24 || {};
        $24.versions = {
            script24: "36",
            localScripts: "12",
            debug: false
        };
        $24.paths = {
            scripts24: "modules/",
            local: "/",
            scriptsSite: "https://scripts.24.co.za/libs/"
        };
        $24.site = {
            name: "BusinessInsider"
        };
        // unified frontend components
        $24.components = {};

            $24.components["brandbar"] = "https://scripts.24.co.za/libs/24com/pwa/brandbar/1.0.0/brandbar";
            $24.components["social"] = "https://scripts.24.co.za/libs/24com/pwa/social/1.0.0/social";
            $24.components["components"] = "https://scripts.24.co.za/libs/24com/pwa/components/1.5.1/components";
            $24.components["articlelist"] = "https://scripts.24.co.za/libs/24com/pwa/articlelist/1.4.2/articlelist";
            $24.components["dfp"] = "https://scripts.24.co.za/libs/24com/pwa/dfp/1.2.3/dfp";
    </script>

    <script src='https://scripts.24.co.za/libs/require/require-2.3.3.min.js?v=36'></script>
    <script src='/Scripts/app.min.js?v=12'></script>

    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "13194393" });
(function() {
   var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
   s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
   el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=13194393&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NPV6VVB');</script>
<!-- End Google Tag Manager -->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '917174531984895');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=917174531984895&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><meta name="google-site-verification" content="CIqArgLtZXmXZVdJs8sPQtYpH-qcHOQ3Ho6UF0Nrjac" /><!-- OneTrust Cookies Consent Notice start for www.businessinsider.co.za -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="6a757fac-cc2e-4f1c-a6ac-0c380dde3e69" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for www.businessinsider.co.za --><link rel="preconnect" href="https://tags.crwdcntrl.net" />
<link rel="preconnect" href="https://bcp.crwdcntrl.net" />
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net" />

<script>
  !(function () {
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    var targetingKey = 'lotame';
    var lotameClientId = '15647';
    var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';

    // Immediately get audiences from local storage and get them loaded
    try {
      var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';

      if (storedAuds) {
        googletag.cmd.push(function () {
          window.googletag
            .pubads()
            .setTargeting(targetingKey, storedAuds.split(','));
        });
      }
    } catch (e) {}

    // Callback when targeting audience is ready to push latest audience data
    var audienceReadyCallback = function (profile) {
      // Get audiences as an array
      var lotameAudiences = profile.getAudiences() || [];

      // Set the new target audiences for call to Google
      googletag.cmd.push(function () {
        window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
      });
    };

    // Lotame Config
    var lotameTagInput = {
      data: {},
      config: {
        clientId: Number(lotameClientId),
        audienceLocalStorage: audLocalStorageKey,
        onProfileReady: audienceReadyCallback,
      },
    };

    // Lotame initialization
    var lotameConfig = lotameTagInput.config || {};
    var namespace = (window['lotame_' + lotameConfig.clientId] = {});
    namespace.config = lotameConfig;
    namespace.data = lotameTagInput.data || {};
    namespace.cmd = namespace.cmd || [];
  })();
</script>

<script async src="https://tags.crwdcntrl.net/lt/c/15647/lt.min.js"></script>


</head>
<body>
    <header class="header fixed-header">
        

    <a class="brand logo_container" href="/" data-track="website,logo-head-click">
        <img class="brand logo" src="https://cdn.24.co.za/files/Cms/General/d/7010/3500bcae4ed44ba987b7749db0b4b66e.png" />
    </a>

        

<div id="a02fe756-3c8e-41df-a622-7d5ca9b7e6c7_menu" class="main-nav nav open">
        <nav>
            <ul>
                    <li data-bind="navactive: {}" >
                        <a href="/trending" data-track="Trending">Trending</a>
                    </li>
                    <li data-bind="navactive: {}" >
                        <a href="/business" data-track="Business">Business</a>
                    </li>
                    <li data-bind="navactive: {}" >
                        <a href="/Money-And-Markets" data-track="Money &amp; Markets">Money &amp; Markets</a>
                    </li>
                    <li data-bind="navactive: {}" >
                        <a href="/Tech" data-track="Tech">Tech</a>
                    </li>
                    <li data-bind="navactive: {}" >
                        <a href="/life" data-track="Life">Life</a>
                    </li>
                    <li data-bind="navactive: {}" >
                        <a href="/travel" data-track="TRAVEL">TRAVEL</a>
                    </li>
                    <li data-bind="navactive: {}" >
                        <a href="https://www.businessinsider.co.za/executive" data-track="Executive">Executive</a>
                    </li>
            </ul>
        </nav>
</div>

<script>
    requirejs(["navigation", "knockout"], function (nav, ko) {
        ko.applyBindings({}, document.getElementById("a02fe756-3c8e-41df-a622-7d5ca9b7e6c7_menu"));
    });
</script>
        


<div id="searchDialog" class="search-box">
    <form class="search-form" action="./Search">
        <span class="input_container">
            <input class="searchfield" id="query" name="query" placeholder="Search Business Insider" required="required" type="text" value="" />
        </span>
        <input type="submit" value="" data-track="search-header-click" />
    </form>
</div>
<div class="side-controllers">
    <div id="btnSearch" class="search-btn open"></div>
    <div id="btnSearchClose" class="search-btn-close close"></div>
    <div id="editionPicker" class="edition-btn open"></div>
</div>



<div id="editionMenu" class="edition-menu close">
    <div class="title">Business Insider Edition</div>
        <ul>
                <li>
                    <a href="http://www.businessinsider.com/?IR=C" data-track="http://www.businessinsider.com/?IR=C">United States</a>
                </li>
                <li>
                    <a href="http://uk.businessinsider.com/?IR=C" data-track="http://uk.businessinsider.com/?IR=C">United Kingdom</a>
                </li>
                <li>
                    <a href="http://www.businessinsider.de/?IR=C" data-track="http://www.businessinsider.de/?IR=C">Deutschland &amp; &#214;sterreich</a>
                </li>
                <li>
                    <a href="http://www.businessinsider.fr/?IR=C" data-track="http://www.businessinsider.fr/?IR=C">France</a>
                </li>
                <li>
                    <a href="https://www.businessinsider.in/?IR=C" data-track="https://www.businessinsider.in/?IR=C">India</a>
                </li>
                <li>
                    <a href="https://www.businessinsider.jp?IR=C" data-track="https://www.businessinsider.jp?IR=C">Japan</a>
                </li>
                <li>
                    <a href="https://www.businessinsider.nl/?IR=C" data-track="https://www.businessinsider.nl/?IR=C">Nederland</a>
                </li>
                <li>
                    <a href="http://www.businessinsider.com.pl/?IR=C" data-track="http://www.businessinsider.com.pl/?IR=C">Polska</a>
                </li>
                <li>
                    <a href="https://www.businessinsider.com.au/?IR=C" data-track="https://www.businessinsider.com.au/?IR=C">Australia</a>
                </li>
                <li>
                    <a href="http://www.businessinsider.es/?IR=C" data-track="http://www.businessinsider.es/?IR=C">Spain</a>
                </li>
                <li>
                    <a href="https://businessinsider.mx/?IR=C" data-track="https://businessinsider.mx/?IR=C">Mexico</a>
                </li>
        </ul>
</div>
    </header>

    


<div class="backgroundAdLazyLoadFix tf-ad-block ad-2x1 ">
    <div class="tf-dfp-ad-unit">
        <div id="ad-2x1-1">
            <script>
                    (function () {
                        za24_InitAds('2x1', '1', '/8900/24.com/Web/BusinessInsider/Trending', '2', '1');
                    })();
            </script>
        </div>
    </div>
</div>
    


<div class="fixTransitionalAdPosition tf-ad-block ad-10x10 ">
    <div class="tf-dfp-ad-unit">
        <div id="ad-10x10-1">
            <script>
                    (function () {
                        za24_InitAds('10x10', '1', '/8900/24.com/Web/BusinessInsider/Trending', '10', '10');
                    })();
            </script>
        </div>
    </div>
</div>

    


<div class="tf-ad-block tf-leaderboard ad-728x90 ">
    <div class="tf-dfp-ad-unit">
        <div id="ad-728x90-1">
            <script>
                    (function () {
                        za24_InitAds('728x90', '1', '/8900/24.com/Web/BusinessInsider/Trending', '728', '90');
                    })();
            </script>
        </div>
    </div>
</div>

    <div id="main-content" class="wrapper">
        



    <section class="article tf-grid">
        <section id="lhs_column" class="tf-col-8 tf-lhs-col">

            

<div class="articleBreadCrumb">
<a href='https://www.businessinsider.co.za/'>Business Insider</a> | <a href='https://www.businessinsider.co.za/Trending'>Trending</a>
</div>

            <div class="articleHeader">
                <h1>Map shows countries that have closed their airspace to Russia over Ukraine invasion</h1>

                <div class="articleDetails">
                    <div class="author_details">
                            <div class="author_name">
                                <span><a href="/Author/Mia Jankowicz">Mia Jankowicz</a></span>
                                    <span>, Business Insider US</span>
                            </div>
                        <div class="datestamp">
                            <span>&nbsp;</span>Mar 02, 2022, 03:24 PM
                        </div>
                                            </div>

                    <div class="articleHeaderSocialSharing">
                        


<link rel='stylesheet' href='https://scripts.24.co.za/libs/24com/pwa/social/1.0.0/social.css?v=31' />
    <span id="6c94097f9ef94773805472805d6c70c5" class="tf-social-share">
        <section class="social social-share">
            <div class="social-title"></div>
            <div class="social-container">
                <ul class="social-control">
                        <li class="social-item">
                            <div class="social-item-title">facebook</div>
                            <a href="https://www.facebook.com/sharer.php?u=https://www.businessinsider.co.za/map-shows-countries-that-closed-airspace-russia-over-ukraine-war-2022-3" rel="nofollow" data-share="facebook" title="facebook" data-track="facebook,social,share" target="_blank" class="social-item-link action"><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7009/9b4d5d6bec5e4b37b52f1c90857e57de.png" class="social-item-img"></a>
                        </li>
                        <li class="social-item">
                            <div class="social-item-title">twitter</div>
                            <a href="https://twitter.com/intent/tweet?via=BusinessInsider&amp;text=Map+shows+countries+that+have+closed+their+airspace+to+Russia+over+Ukraine+invasion&amp;url=https://www.businessinsider.co.za/map-shows-countries-that-closed-airspace-russia-over-ukraine-war-2022-3" rel="nofollow" data-share="twitter" title="twitter" data-track="twitter,social,share" target="_blank" class="social-item-link action"><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7009/96608fdb46cf4468b35563151881e889.png" class="social-item-img"></a>
                        </li>
                        <li class="social-item">
                            <div class="social-item-title">email</div>
                            <a href="/Site/Page/SendToAFriend?articleId=eb7be0c2-3857-4495-a188-21271d3b666d" rel="nofollow" data-share="email" title="email" data-track="email,social,share" target="_blank" class="social-item-link action"><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7009/a2b01a050a244e39a0ac3c9ae235896e.png" class="social-item-img"></a>
                        </li>
                </ul>
            </div>
        </section>
    </span>

<script type="text/javascript">
    requirejs(['ajaxmodal'],
        function (ajaxmodal) {
            if (ajaxmodal != undefined) {
                const emailEl = $('#6c94097f9ef94773805472805d6c70c5').find("a[data-share='email']");
                if (emailEl.length !== 0) {
                    ajaxmodal.attachToElement(emailEl[0], "click");
                }
            }
        });
</script>
                    </div>
                </div>
            </div>

            <div class="articleBodyWrapper">
                    <div id="head-video"></div>
                
                
                

                <div class="articleBody">
                    <span><div><div contenteditable="false" data-embed24="Images" data-pos="middle" id="a6f98ce6"><div class="slide"><img data-smallsrc="" src="https://cdn.24.co.za/files/Cms/General/d/3256/0894fbb9dfb947bfb134a32222b384b0.jpg" title="A map showing the US, EU, Canada and other countries that have banned Russian planes from their airspace."><div class="caption">A map showing the US, EU, Canada and other countries that have banned Russian planes from their airspace. <div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">Insider/Mapchart.net</span> </div></div></div></div></div><ul class="summary-list"><li><strong>33 countries have blocked Russian planes from their airspace, including US, Canada, and the EU.</strong></li><li><strong>Biden announced the US would join the ban on Tuesday during his State of the Union address.</strong></li><li><strong>Putin retaliated on Monday by closing Russian airspace to 36 countries.</strong></li><li><a href="https://www.businessinsider.co.za/" target="_blank"><strong>For more stories visit Business Insider.</strong></a></li></ul><p>Thirty-three countries blocked Russian flights from their airspace following President Vladimir Putin's invasion of Ukraine, as of Wednesday.&nbsp;</p><p>All 27 EU countries, as well as Albania, Canada, Norway, Switzerland, the UK, and the US imposed the ban after Russian forces invaded Ukraine. The ban is shared by some of the world's most powerful nations, including most members of NATO.</p><p>President Joe Biden signalled that the US would be the latest to close its airspace to Russia <a href="https://www.businessinsider.com/sotu-biden-announced-us-closing-american-airspace-to-russian-aircraft-2022-3">in Tuesday's State of The Union address</a>, saying Putin has "no idea what's coming."&nbsp;</p><div class="tf-advert">
                            <div class="ad-fluid-1">
                                <div class="tf-fluid-ad-unit">
                                    <div id="ad-fluid-1">
                                        <script>
                                        (function () {
                                            za24_InitAds('fluid', '1', '/8900/24.com/Web/BusinessInsider/Trending', 'fluid');
                                        })();
                                        </script>
                                    </div>
                                </div>
                            </div>
                        </div><p>With the flight ban, most countries provide exceptions for diplomatic or humanitarian reasons, but otherwise the step significantly limits the global movement of planes owned or chartered by Russian &mdash; including those of Russian oligarchs.&nbsp;</p><div id='fourth-par-video'></div><div><div contenteditable="false" data-embed24="Images" data-pos="middle" id="1666a88d"><div class="slide"><img data-smallsrc="" src="https://cdn.24.co.za/files/Cms/General/d/3256/a11b994c872940d1af2d4ce4dcda280c.jpg" title="A map showing the US, EU, Canada and other countries that have banned Russian planes from their airspace."><div class="caption">A map showing the US, EU, Canada and other countries that have banned Russian planes from their airspace. <div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">Insider/Mapchart.net</span> </div></div></div></div></div><p>The move is distinct from enforcing a no-fly zone over Ukraine itself, which Ukrainian President Volodymyr Zelensky has pleaded with NATO for.&nbsp;</p><div class="tf-advert">
                            <div class="ad-300x250-1">
                                <div class="tf-dfp-ad-unit">
                                    <div id="ad-300x250-1">
                                        <script>
                                        (function () {
                                            za24_InitAds('300x250', '1', '/8900/24.com/Web/BusinessInsider/Trending', '300', '250');
                                        })();
                                        </script>
                                    </div>
                                </div>
                            </div>
                        </div><p>The bloc is reluctant to close Ukraine's sky, as it risks a major escalation if Putin were to defy the ban &mdash; forcing NATO into military retaliation.&nbsp;</p><p>Putin responded to the flight bans on Monday by closing Russian airspace to 36 countries, <a href="https://www.dw.com/en/russia-retaliates-with-airspace-closure-for-36-countries/a-60947431">according to Deutsche Welle.&nbsp;</a>&nbsp;</p><p>The airspace bans come as part of <a href="https://www.businessinsider.com/russia-sanctions-ukraine-invasion-economic-damage-putin-russian-elites-banks-2022-2">a major sanctions effort</a>, which includes, variously, limiting Russian banks' access to SWIFT international transaction system, the freezing of Russian assets, and the targeting of oligarchs. These are starting to bite as Putin's invasion continued apace, causing the <a href="https://markets.businessinsider.com/news/stocks/russia-ukraine-market-impact-bank-stocks-ruble-sanctions-economy-2022-2">rouble to tumble</a> to a record low on Monday.&nbsp;</p><p>Switzerland's joining in with the airspace ban on Monday &mdash; along with the EU's sanctions &mdash; came as a surprise, <a href="https://www.businessinsider.com/switzerland-sanctions-russia-breaks-neutral-status-ukraine-invasion-2022-2">ending the country's historically neutral status</a> in times of conflict.</p><div class="read-original"><br></div></span><h3>Get the best of our site&nbsp;<a href="https://www.businessinsider.co.za/Newsletter/Signup" target="_blank">emailed to you every weekday.</a></h3><h3><strong>Go to&nbsp;<a href="https://www.businessinsider.co.za/">the Business Insider front page</a></strong>&nbsp;for more stories.</h3>
                </div>
                


<div class="tf-ad-block ArticleBottomAd ad-2x2 ">
    <div class="tf-dfp-ad-unit">
        <div id="ad-2x2-1">
            <script>
                    (function () {
                        za24_InitAds('2x2', '1', '/8900/24.com/Web/BusinessInsider/Trending', '2', '2');
                    })();
            </script>
        </div>
    </div>
</div>
                
                

                    <div id="foot-video"></div>

                                <div class="related">
                    


    <div class="articleKeywords">
        <h3>Tagged In</h3>
            <a href="/tags/Places/ukraine">ukraine</a>
            <a href="/tags/Topics/russia">russia</a>
    </div>

                </div>
            </div>
            

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
        </section>
        



<!-- DefaultArticle -->        <div class="tf-col-4 tf-rhs-col">
            <!-- RHS -->
<!-- Advert -->


<div class=" ad-300x600 tf-ad-block">
    <div class="tf-dfp-ad-unit">
        <div id="ad-300x600-1">
            <script>
                    (function () {
                        za24_InitAds('300x600', '1', '/8900/24.com/Web/BusinessInsider/Trending', '300', '600');
                    })();
            </script>
        </div>
    </div>
</div><!-- Advert -->


<div class=" ad-333x250 ">
    <div class="tf-dfp-ad-unit">
        <div id="ad-333x250-1">
            <script>
                    (function () {
                        za24_InitAds('333x250', '1', '/8900/24.com/Web/BusinessInsider/Trending', '333', '250');
                    })();
            </script>
        </div>
    </div>
</div><!-- FinIndicators -->
<div id="financialBox" class="tf-financial-box">
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
        <tr>
            <td>
                <ul id="financialTabContainer" class="tabNavigation tab-menu">
                    <li id="tab_indicators" class="is-active">Indicators</li>
                    <li id="tab_winners">JSE Indexes</li>
                </ul>
            </td>
        </tr>
        <tr>
            <td class="relative" id="topNav">
                <div id="tab_indicators_data" class="tab-wrapper">
                    <div id="indicators_box" class="indicators_box_wrapper">
                        <table width="260" border="0" cellpadding="0" cellspacing="0">
                            <tbody>
                                    <tr>
                                        <td class="bold currencies">
                                            <div class=" down">
                                                <a href=https://www.fin24.com/Markets/Commodities/>Rand - Dollar</a>
                                            </div>
                                        </td>
                                        <td>
                                            <div>15.50</div>
                                        </td>
                                        <td>
                                            <div class="red">-0.6%</div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td class="bold currencies">
                                            <div class=" down">
                                                <a href=https://www.fin24.com/Markets/Commodities/>Rand - Pound</a>
                                            </div>
                                        </td>
                                        <td>
                                            <div>20.68</div>
                                        </td>
                                        <td>
                                            <div class="red">-0.7%</div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td class="bold currencies">
                                            <div class=" down">
                                                <a href=https://www.fin24.com/Markets/Commodities/>Rand - Euro</a>
                                            </div>
                                        </td>
                                        <td>
                                            <div>17.20</div>
                                        </td>
                                        <td>
                                            <div class="red">-0.3%</div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td class="bold currencies">
                                            <div class=" down">
                                                <a href=https://www.fin24.com/Markets/Commodities/>Gold/Oz</a>
                                            </div>
                                        </td>
                                        <td>
                                            <div>$1,945.13</div>
                                        </td>
                                        <td>
                                            <div class="red">-0.9%</div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td class="bold currencies">
                                            <div class=" down">
                                                <a href=https://www.fin24.com/Markets/Commodities/>Brent Crude Oil</a>
                                            </div>
                                        </td>
                                        <td>
                                            <div>$104.97</div>
                                        </td>
                                        <td>
                                            <div class="red">-6.7%</div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td class="bold currencies">
                                            <div class=" up">
                                                <a href=https://www.fin24.com/Markets/Equities/>All Share</a>
                                            </div>
                                        </td>
                                        <td>
                                            <div>77,631</div>
                                        </td>
                                        <td>
                                            <div class="green">0.7%</div>
                                        </td>
                                    </tr>
                            </tbody>
                        </table>
                        <a id="lnkSponsor1" runat="server"><img id="imgSponsor1" runat="server" visible="false" /></a>
                    </div>
                    <div class="bottom_logo">All JSE data is delayed by at least 15 minutes<img src=https://cdn.24.co.za/files/Cms/General/d/11012/04e80f0748c64aad9aaaeff5bce6d8a6.png width="50" height="11" border="0" /></div>
                </div>
                <div id="tab_winners_data" class="tab-wrapper" style="display: none;">
                    <h4> Johannesburg Stock Exchange Indexes </h4>
                    <div>
                        <table width="260" border="0" cellpadding="0" cellspacing="0" class="indexes">
                            <tbody>
                                    <tr>
                                        <td>
                                            <a href="https://www.fin24.com/Markets/">
                                                All Share
                                            </a>
                                        </td>

                                        <td>
                                            77,631
                                        </td>

                                        <td class="green">
                                            <div>
                                                520

                                            </div>
                                        </td>
                                        <td class="green">
                                            <div>
                                                   
                                                0.7%
                                            </div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td>
                                            <a href="https://www.fin24.com/Markets/">
                                                Top 40
                                            </a>
                                        </td>

                                        <td>
                                            71,162
                                        </td>

                                        <td class="green">
                                            <div>
                                                578

                                            </div>
                                        </td>
                                        <td class="green">
                                            <div>
                                                   
                                                0.8%
                                            </div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td>
                                            <a href="https://www.fin24.com/Markets/">
                                                Financial 15
                                            </a>
                                        </td>

                                        <td>
                                            16,057
                                        </td>

                                        <td class="red">
                                            <div>
                                                -80

                                            </div>
                                        </td>
                                        <td class="red">
                                            <div>
                                                   
                                                -0.5%
                                            </div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td>
                                            <a href="https://www.fin24.com/Markets/">
                                                Industrial 25
                                            </a>
                                        </td>

                                        <td>
                                            85,887
                                        </td>

                                        <td class="green">
                                            <div>
                                                82

                                            </div>
                                        </td>
                                        <td class="green">
                                            <div>
                                                   
                                                0.1%
                                            </div>
                                        </td>
                                    </tr>
                                    <tr>
                                        <td>
                                            <a href="https://www.fin24.com/Markets/">
                                                Resource 10
                                            </a>
                                        </td>

                                        <td>
                                            88,644
                                        </td>

                                        <td class="green">
                                            <div>
                                                1704

                                            </div>
                                        </td>
                                        <td class="green">
                                            <div>
                                                   
                                                2.0%
                                            </div>
                                        </td>
                                    </tr>
                            </tbody>
                        </table>
                    </div>
                    <div><a id="lnkSponsor2" runat="server"><img id="imgSponsor2" runat="server" visible="false" /></a></div>
                    <div class="bottom_logo">All JSE data is delayed by at least 15 minutes<img src=https://cdn.24.co.za/files/Cms/General/d/11012/04e80f0748c64aad9aaaeff5bce6d8a6.png width="50" height="11" border="0" /></div>
                </div>
            </td>
        </tr>
    </table>
</div>
<script type="text/javascript">
    requirejs(["jquery"], function ($) {
        $(document).ready(function () {
            $('li').hover(
                function () {
                    $(this).siblings().removeClass('is-active');
                    $(this).addClass('is-active');
                    $('#' + this.id + '_data').show();
                    $('#' + this.id + '_data').siblings().hide();
                });
        });
    });
</script><!-- NewsletterSubscription -->

    <div class="tf-newsletter-subscription" id="newsSubscribe">
        <div class="tf-depth-1">
            <span class="tf-title">DAILY BUSINESS INSIDER UPDATE</span>
            <p class="tf-blurb">Get the best of our site delivered to your inbox every day.</p>
            <a href="/Newsletter/Signup" style="background-color: " class="btn secondary">
                Sign Up
            </a>
        </div>
    </div>
 <!-- NewsletterSubscription -->

    <div class="tf-newsletter-subscription" id="newsSubscribe">
        <div class="tf-depth-1">
            <span class="tf-title"></span>
            <p class="tf-blurb"></p>
            <a href="https://www.24.com/static/PrivacyPolicy.htm" style="background-color: " class="btn secondary">
                View our Ts and Cs
            </a>
        </div>
    </div>
 <!-- NewsletterSubscription -->

    <div class="tf-newsletter-subscription" id="newsSubscribe">
        <div class="tf-depth-1">
            <span class="tf-title"></span>
            <p class="tf-blurb"></p>
            <a href="https://www.media24.com/privacy-policy/" style="background-color: " class="btn secondary">
                Media24 Privacy Policy
            </a>
        </div>
    </div>
 <!-- SocialShare -->


<link rel='stylesheet' href='https://scripts.24.co.za/libs/24com/pwa/social/1.0.0/social.css?v=31' />
    <span id="001bd2c3e5bf4968a28096192ede35d1" class="tf-social-share">
        <section class="social social-links">
            <div class="social-title">Follow us on</div>
            <div class="social-container">
                <ul class="social-control">
                        <li class="social-item">
                            <div class="social-item-title">Facebook</div>
                            <a href="https://www.facebook.com/BusinessInsiderSouthAfrica" rel="nofollow" data-share="facebook" title="Facebook" data-track="facebook,social,like" target="_blank" class="social-item-link action facebook"><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7010/acfcde60fb0a45c89791716ea4b55d41.png" class="social-item-img"></a>
                        </li>
                        <li class="social-item">
                            <div class="social-item-title">Twitter</div>
                            <a href="https://twitter.com/BISouthAfrica" rel="nofollow" data-share="twitter" title="Twitter" data-track="twitter,social,share" target="_blank" class="social-item-link action twitter"><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7010/abc5c1d0ad3a4fc5bee3b430a808b92d.png" class="social-item-img"></a>
                        </li>
                </ul>
            </div>
        </section>
    </span>

<script type="text/javascript">
    requirejs(['ajaxmodal'],
        function (ajaxmodal) {
            if (ajaxmodal != undefined) {
                const emailEl = $('#001bd2c3e5bf4968a28096192ede35d1').find("a[data-share='email']");
                if (emailEl.length !== 0) {
                    ajaxmodal.attachToElement(emailEl[0], "click");
                }
            }
        });
</script><!-- HtmlWidget -->

    <div class="html_widget" id="htmlWidget">
        <div id="taboola-below-article-text-links"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-below-article-text-links',     placement: 'Below Article Text Links',     target_type: 'mix'   }); </script>
    </div>
        </div>


    </section>



<div id="CmsStats" style="z-index: -1; visibility: hidden;">
    <script type="text/javascript" language="JavaScript">
        requirejs(["advert", "site"],
            function (advert, site) {              
                advert.init(googletag);
                /* TODO - Remove and fix with proper solution */
                window.addEventListener(
                    'message',
                    e => {
                        /** Only except requests from same origin */
                        if (e.origin !== window.location.origin) {
                            return;
                        }
                        /**
                         * No Ad specific events
                         * Used to capture events from DFP empty slots.
                         */
                        const { noAd } = e.data;
                        if (typeof noAd === 'undefined') {
                            return;
                        }

                        site.eventHandlerGeneric(noAd);
                    },
                    false
                );
            });
    </script>
    <script type="text/javascript" language="JavaScript">
        var cmsStatsImage = new Image();
        cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=9252624&s=59&c=17677&a=eb7be0c2-3857-4495-a188-21271d3b666d&t=Map+shows+countries+that+have+closed+their+airspace+to+Russia+over+Ukraine+invasion&ct=BusinessInsider|Trending&u=https%3a%2f%2fwww.businessinsider.co.za%2fmap-shows-countries-that-closed-airspace-russia-over-ukraine-war-2022-3&uid=&luid=&sn=";
    </script>
    <noscript>
        <img src="https://stats.24.com/content/image.articleview?rnd=9252624&s=59&c=17677&a=eb7be0c2-3857-4495-a188-21271d3b666d&t=Map+shows+countries+that+have+closed+their+airspace+to+Russia+over+Ukraine+invasion&ct=BusinessInsider|Trending&u=https%3a%2f%2fwww.businessinsider.co.za%2fmap-shows-countries-that-closed-airspace-russia-over-ukraine-war-2022-3&uid=&luid=&sn=" alt="" />
    </noscript>
</div>
    <script type="text/JavaScript" src="https://cdn.24.co.za/oovvuu/v1.5/ovu_rec.js"></script>

    </div>
    <div class="footer">
        <header class="brand">
            

    <a class="brand logo_container" href="" data-track="website,logo-head-click">
        <img class="brand logo" src="https://cdn.24.co.za/files/Cms/General/d/7010/eef759dbf3c2400689abf6d3764692a8.png" />
    </a>

            <div class="site_align">
                


<link rel='stylesheet' href='https://scripts.24.co.za/libs/24com/pwa/social/1.0.0/social.css?v=31' />
    <span id="d606a05dd0ad4f98b966744888ae7414" class="tf-social-share">
        <section class="social social-links">
            <div class="social-title">Follow us on</div>
            <div class="social-container">
                <ul class="social-control">
                        <li class="social-item">
                            <div class="social-item-title">Facebook</div>
                            <a href="https://www.facebook.com/BusinessInsiderSouthAfrica" rel="nofollow" data-share="facebook" title="Facebook" data-track="facebook,social,like" target="_blank" class="social-item-link action"><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7010/6040f60ca6e4481783cc4ee1e237624d.svg" class="social-item-img"></a>
                        </li>
                        <li class="social-item">
                            <div class="social-item-title">Twitter</div>
                            <a href="https://twitter.com/BISouthAfrica" rel="nofollow" data-share="twitter" title="Twitter" data-track="twitter,social,like" target="_blank" class="social-item-link action"><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7010/052841b5b44f4b869734f62ea88ef454.svg" class="social-item-img"></a>
                        </li>
                        <li class="social-item">
                            <div class="social-item-title">Instagram</div>
                            <a href="https://www.instagram.com/bisouthafrica/" rel="nofollow" data-share="instagram" title="Instagram" data-track="instagram,social,follow" target="_blank" class="social-item-link action"><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7023/933267b813034cb5b743bece6d74296f.svg" class="social-item-img"></a>
                        </li>
                        <li class="social-item">
                            <div class="social-item-title">LinkedIn</div>
                            <a href="https://www.linkedin.com/company/bi-south-africa/ " rel="nofollow" data-share="linkedin" title="LinkedIn" data-track="" target="_blank" class="social-item-link "><img alt="" src="https://cdn.24.co.za/files/Cms/General/d/7023/53ae6d35847e48e5b8281044b1cf0a15.svg" class="social-item-img"></a>
                        </li>
                </ul>
            </div>
        </section>
    </span>

<script type="text/javascript">
    requirejs(['ajaxmodal'],
        function (ajaxmodal) {
            if (ajaxmodal != undefined) {
                const emailEl = $('#d606a05dd0ad4f98b966744888ae7414').find("a[data-share='email']");
                if (emailEl.length !== 0) {
                    ajaxmodal.attachToElement(emailEl[0], "click");
                }
            }
        });
</script>
            </div>
        </header>
        

<footer id="footer">
    <div class="site_align">
        <span class="copyright">
            
<span class="copyright">
    *Copyright &copy; 2022 Business Insider Inc.All rights reserved.Registration on or use of this site constitutes acceptance of our <a href="http://www.24.com/static/PrivacyPolicy.htm">terms & conditions</a>.
<br/>
| <a href="https://www.media24.com/privacy-policy/">Privacy Policy</a> | <a href="./contact">Advertise with us</a> | <a href="./contact">Contact us</a> |   
</span>


        </span>
        



<div class="edition-list">
        <span>International Editions:</span> 
        <ul>
                <li>
                    <a href="http://www.businessinsider.com/?IR=C" data-track="http://www.businessinsider.com/?IR=C">US</a>
                </li>
                <li>
                    <a href="http://uk.businessinsider.com/?IR=C" data-track="http://uk.businessinsider.com/?IR=C">UK</a>
                </li>
                <li>
                    <a href="http://www.businessinsider.de/?IR=C" data-track="http://www.businessinsider.de/?IR=C">DE + AT</a>
                </li>
                <li>
                    <a href="http://www.businessinsider.fr/?IR=C" data-track="http://www.businessinsider.fr/?IR=C">FR</a>
                </li>
                <li>
                    <a href="https://www.businessinsider.in/?IR=C" data-track="https://www.businessinsider.in/?IR=C">IN</a>
                </li>
                <li>
                    <a href="https://www.businessinsider.jp?IR=C" data-track="https://www.businessinsider.jp?IR=C">JP</a>
                </li>
                <li>
                    <a href="https://www.businessinsider.nl/?IR=C" data-track="https://www.businessinsider.nl/?IR=C">NL</a>
                </li>
                <li>
                    <a href="http://www.businessinsider.com.pl/?IR=C" data-track="http://www.businessinsider.com.pl/?IR=C">PL</a>
                </li>
                <li>
                    <a href="https://www.businessinsider.com.au/?IR=C" data-track="https://www.businessinsider.com.au/?IR=C">AUS</a>
                </li>
                <li>
                    <a href="http://www.businessinsider.es/?IR=C" data-track="http://www.businessinsider.es/?IR=C">ES</a>
                </li>
                <li>
                    <a href="https://businessinsider.mx/?IR=C" data-track="https://businessinsider.mx/?IR=C">MX</a>
                </li>
        </ul>
</div>
    </div>
</footer>
    </div>



    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NPV6VVB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <script>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</script>
    <script>
        window.twttr = (function (d, s, id) {
            var js,
                fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function (f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));
    </script>
</body>
</html>