
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/businessinsider" />
    <link rel="shortcut icon" href="/images/tenants/businessinsider/favicon.ico?v=7l01DDVpclnDdyxkMkTpp8SyB2gkY_RjdVAwktNHqe8">

    <link rel="alternative" href="https://feeds.24.com/articles//rss" type="application/rss&#x2B;xml" />
    <link rel="stylesheet" href="/css/tenants/businessinsider/style.min.css?v=Fgibe42Npl1JByYm07t96M0JBXmCEKvJnkiNca6gcqA" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Business Insider">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/businessinsider/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="Business Insider">
<meta name="msapplication-tooltip" content="Business Insider">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/businessinsider/apple-touch-icon-120x120.png?v=Y3pIqpGY-qV1XndyolZmNNZpfZQR7JMHd8WbobIKiOk">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/businessinsider/apple-touch-icon-152x152.png?v=0qnRyNT7Bl0fArKlNlHTaNJExmThruAvGGoE487GAhM">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/businessinsider/apple-touch-icon-167x167.png?v=axWv0EsJwdiR_X1MpJT4mPkciZO6KYuyr2JhCh21ERA">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">
<link rel="apple-touch-icon" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">

<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/640x1136.png?v=uQtUIqmXEm3gKrxHG28wE_AfJkTSeXxtH-Cil0NhEtE" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/750x1294.png?v=HqnlTFUjAWNIAaIWzMEvK68j-UJDVi45ByqLKUgbm7M" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1242x2148.png?v=6qs2OVkjWsFkCWA7OiqE6-a0Q_j_FSY5uyNY4rOA6RY" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1125x2436.png?v=6flia_zwsIhytdV9YtiwCwqhcFp2QUXEesHA50XAVVw" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1536x2048.png?v=uXUthFkxVHOUhDscNrViVfn2mQGoAJEvU1G_tNXc9JI" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1668x2224.png?v=JP4ztLVAlUbViaokquQQfI1H2ykhC0cl-Fj_iqHBBJw" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/2048x2732.png?v=3BxQciNOIY9qBgTbEFQRnzH6HvXc4b2pufE-nnn2BhE" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/businessinsider.json?v=AHaLDOqmFa42S8QaKzYXS1dyqN2pVs6hk_iRoGO0nww" />
    

<!--SEO Meta-->
<title>Elon Musk responds to Twitter&#x27;s first widespread outage under his leadership by saying it works for him | Business Insider</title>
<meta name="articleid" content="b70ac8e7-1c42-4326-b836-6b5d16f26c9c" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="" />
    <meta name="breadcrumb" content="businessinsider/trending" />
    <meta name="description" content="Elon Musk told Twitter users: &quot;Works for me&quot; after the platform went down for thousands. Staff previously raised outage concerns after mass layoffs." />
    <meta name="keywords" content="trending uk" />
    <meta name="accreditation" content="Business Insider US" />
    <meta name="author" content="Pete Syme" />
    <meta name="articletitle" content="Elon Musk responds to Twitter&#x27;s first widespread outage under his leadership by saying it works for him" />
    <meta name="permatitle" content="elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Business Insider US" />
    <meta name="byline" content="Pete Syme" />
    <meta name="ad:keyword:artid" content="b70ac8e7-1c42-4326-b836-6b5d16f26c9c" />
    <meta name="ad:keyword:Topics" content="trending uk, downdetector, twitter, elon musk, twitter spaces, error, outage" />
    <meta name="ad:keyword:accreditation" content="business insider us" />
    <meta name="publisheddate" content="2022-12-29T13:09:00.467Z" />
    <meta name="datemodified" content="2022-12-29T13:09:00.34Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Business Insider" />
    <meta name="version" content="3.0.22342.6" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Business Insider" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Business Insider" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/7781/f751b334218a4e75ad277b386653c460.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/7781/f751b334218a4e75ad277b386653c460.jpg" />
    <meta property="og:image:height" content="1080" />
    <meta property="og:image:width" content="1620" />
    <meta property="og:image:alt" content="Thousands of Twitter users were unable to use the web-browser version. (Chesnot/Getty Images)" />
    <meta property="og:title" content="Elon Musk responds to Twitter&#x27;s first widespread outage under his leadership by saying it works for him | Business Insider" />
    <meta property="og:description" content="Elon Musk told Twitter users: &quot;Works for me&quot; after the platform went down for thousands. Staff previously raised outage concerns after mass layoffs." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="businessinsider">
<meta name="commit" content="776c2b1634fd80d4c675304eaf8ba8df3fb55bca">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = '';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyDZTxqBy4mkEicW_zuBdbomFV0NmE8ezFk',
                authDomain: 'auth.businessinsider.co.za',
                projectId: 'business-insider-prod'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: OneTrust-->
        <!--Scripts: TaboolaHeader-->
<script type="text/javascript" src="https://cdn.taboola.com/scripts/eid.js" charset="UTF-8" async="async"></script>  <script type="text/javascript" src="https://cdn.taboola.com/scripts/cds-pips.js" charset="UTF-8" async="async"></script>   <script async="" src="//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js" id="tb_loader_script"></script>  <script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push({article:'auto'});    !function (e, f, u, i) {      if (!document.getElementById(i)){        e.async = 1;        e.src = u;        e.id = i;        f.parentNode.insertBefore(e, f);      }    }(document.createElement('script'),    document.getElementsByTagName('script')[0],    '//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js',    'tb_loader_script');    if(window.performance && typeof window.performance.mark == 'function')      {window.performance.mark('tbl_ic');}  </script>        <!--Scripts: GTM - Business Insider International-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NPV6VVB');</script>
<!-- End Google Tag Manager -->

    
    <script type="module">
        import yaid from './js/modules/tracking/yaid.min.js?v=3.0.22342.6';
        new yaid();
    </script>
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","item":{"@type":"WebPage","@id":"https://www.businessinsider.co.za/\nbusinessinsider\n/\n","name":"businessinsider"},"position":1}}</script>

    
    
    <link rel="amphtml" href="/amp/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12">

    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('businessinsider.co.za'))
                        window.location.href = 'http://businessinsider.co.za/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[200,400]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[2,1]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->
        <!--Scripts: PagePing-->
<script>
  window.addEventListener('load', (event) => {
    const isoStr = new Date().toISOString();
    var evt = new URL('https://evt.24.com/v1/collect');
    evt.searchParams.append('eventType', 'events');
    evt.searchParams.append('eventName', 'page_ping');
    evt.searchParams.append('eventDate', isoStr);
    var isbrave =
      (navigator.brave && navigator.brave.isBrave() != undefined) || false;
    var tfuid = ('; ' + document.cookie).split(`; 24uid=`).pop().split(';')[0];
    var platform =
      document.querySelector('meta[name="platform"]')?.content || '';
    var appname =
      document.querySelector('meta[name="application-name"]')?.content || '';
    var breadcrumb =
      document.querySelector('meta[name="breadcrumb"]')?.content || '';
    var usertype =
      document.querySelector('meta[name="usertype"]')?.content || '';
    var permatitle =
      document.querySelector('meta[name="permatitle"]')?.content || '';
    var access = document.querySelector('meta[name="access"]')?.content || '';
    var articleState =
      document.querySelector('meta[name="locked"]')?.content || '';
    var articleid =
      document.querySelector('meta[name="articleid"]')?.content || '';
    var pageviewtype =
      document.querySelector('meta[name="pageviewtype"]')?.content || '';
    var url = window.location.href;

    var userAgent = navigator.userAgent;
    articleState = articleState == 'true' ? 'locked' : 'unlocked';
    articleid =
      articleid == '00000000-0000-0000-0000-000000000000' ? '' : articleid;
    articleState = articleid === '' ? '' : articleState;
    var tfuat = ('; ' + document.cookie).split(`; 24uat=`).pop().split(';')[0];
    if (tfuat !== '') {
      var base64Url = tfuat.split('.')[1];
      var base64 = base64Url.replace(/-/g, '+').replace(/_/g, '/');
      var jsonPayload = decodeURIComponent(
        window
          .atob(base64)
          .split('')
          .map(function (c) {
            return '%' + ('00' + c.charCodeAt(0).toString(16)).slice(-2);
          })
          .join('')
      );
      var model = JSON.parse(jsonPayload);
      tfuat = model.user_id;
    }
    if (isbrave !== '') {
      evt.searchParams.append('isBrave', isbrave);
    }
    if (platform !== '') {
      evt.searchParams.append('platform', platform);
    }
    if (tfuid !== '') {
      evt.searchParams.append('24uid', tfuid);
    }
    if (tfuat !== '') {
      evt.searchParams.append('firebaseId', tfuat);
    }
    if (appname !== '') {
      evt.searchParams.append('appName', appname);
    }
    if (breadcrumb !== '') {
      evt.searchParams.append('breadcrumb', breadcrumb);
    }
    if (usertype !== '') {
      evt.searchParams.append('userState', usertype.toLowerCase());
    }
    if (articleState !== '') {
      evt.searchParams.append('articleState', articleState);
    }
    if (permatitle !== '') {
      evt.searchParams.append('permatitle', permatitle);
    }
    if (access !== '') {
      evt.searchParams.append('access', access);
    }
    if (articleid !== '') {
      evt.searchParams.append('articleid', articleid);
    }
    if (url !== '') {
      evt.searchParams.append('url', url);
    }
    if (pageviewtype !== '') {
      evt.searchParams.append('source', pageviewtype);
    }
    if (userAgent !== '') {
      evt.searchParams.append('userAgent', userAgent);
    }

    setTimeout(function () {
      fetch('https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js', {
        method: 'HEAD',
        mode: 'no-cors',
        cache: 'no-store',
      })
        .then(() => {
          evt.searchParams.append('adblock', false);
          var googleId = typeof ga != "undefined" ? ga.getAll()[0].get('clientId') : '';
          if (googleId !== '') {
            evt.searchParams.append('googleId', googleId);
          }
          var downloadingImage = new Image();
          downloadingImage.src = evt.href;
        })
        .catch(() => {
          evt.searchParams.append('adblock', true);
          var downloadingImage = new Image();
          downloadingImage.src = evt.href;
        });
    }, 2000);
  });
</script>

        




    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[10,10]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo businessinsider" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/businessinsider/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/facebook.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/twitter.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/instagram.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active   ">
                        <a href="/trending" aria-label="Trending" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="trending" data-url="/trending" class="is-active nav-item" target="_self">Trending</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/business" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/business" data-url="businessinsider/business" class=" nav-item" target="_self">Business</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/money-and-markets" aria-label="Money &amp; Markets" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/money-and-markets" data-url="businessinsider/money-and-markets" class=" nav-item" target="_self">Money &amp; Markets</a>
                    </li>
                    <li class="    ">
                        <a href="/tech" aria-label="Tech" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="tech" data-url="/tech" class=" nav-item" target="_self">Tech</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/life" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/life" data-url="businessinsider/life" class=" nav-item" target="_self">Life</a>
                    </li>
                    <li class="    ">
                        <a href="/travel" aria-label="Travel" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="travel" data-url="/travel" class=" nav-item" target="_self">Travel</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/executive" aria-label="Executive" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/executive" data-url="businessinsider/executive" class=" nav-item" target="_self">Executive</a>
                    </li>
            </ul>
        </nav>

    
        <div class="side-controllers">
            <a class="search__button" href="search"  aria-label="search button"
                data-event-container="header" data-event-name="search_link"
                data-event-breadcrumb="Search"></a>

            <ul class="edition picker--container">
                <li class="edition__picker">
                    

<!-- Edition Picker -->

<div id="editionMenu">
    <div class="picker-menu">
        <link rel="stylesheet" href="/css/tenants/businessinsider/pages/editionpicker/index.min.css?v=nHly8Xbgi7yYmCML5tHeJnt6MRQBn-NQI6fRCcgYW48" />
        <div class="picker-menu__section">
            <span class="title">
                Business Insider Edition
            </span>
        </div>
        <div class="picker-menu__section picker--personal">
            <a href="http://www.businessinsider.com/?ir=t" data-track="http://www.businessinsider.com/?ir=t" data-event-name="bi_country_link">United States</a>
            <a href="http://www.businessinsider.de/?ir=c" data-track="http://www.businessinsider.de/?ir=c" data-event-name="bi_country_link">Deutschland &amp; &#xD6;sterreich</a>
            <a href="https://www.businessinsider.in/?ir=c" data-track="https://www.businessinsider.in/?ir=c" data-event-name="bi_country_link">India</a>
            <a href="https://www.businessinsider.jp?ir=c" data-track="https://www.businessinsider.jp?ir=c" data-event-name="bi_country_link">Japan</a>
            <a href="https://www.businessinsider.nl/?ir=c" data-track="https://www.businessinsider.nl/?ir=c" data-event-name="bi_country_link">Nederland</a>
            <a href="http://www.businessinsider.com.pl/?ir=c" data-track="http://www.businessinsider.com.pl/?ir=c" data-event-name="bi_country_link">Polska</a>
            <a href="http://www.businessinsider.es/?ir=c" data-track="http://www.businessinsider.es/?ir=c" data-event-name="bi_country_link">Spain</a>
            <a href="https://businessinsider.mx/?ir=c" data-track="https://businessinsider.mx/?ir=c" data-event-name="bi_country_link">Mexico</a>
        </div>
    </div>
</div>
                </li>
            </ul>
            
        </div>
    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=3.0.22342.6';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="height: 90px;width: 728px;" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />


<script type='application/ld+json'>{"@context":"https://schema.org","@type":"NewsArticle","image":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/7781/f751b334218a4e75ad277b386653c460.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.businessinsider.co.za/trending/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12","isPartOf":{"@type":"WebSite","@id":"https://www.businessinsider.co.za","name":"Businessinsider","description":"Elon Musk responds to Twitter\u0027s first widespread outage under his leadership by saying it works for him","url":"https://www.businessinsider.co.za","publisher":{"@type":"Organization","@id":"https://www.businessinsider.co.za","name":"Businessinsider","sameAs":["https://www.facebook.com/BusinessInsiderSouthAfrica","https://twitter.com/BISouthAfrica"],"url":"https://www.businessinsider.co.za","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"}}},"primaryImageOfPage":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/7781/f751b334218a4e75ad277b386653c460.jpg"}},"author":{"@type":"Person","name":"Pete Syme"},"copyrightHolder":{"@type":"Organization","name":"Businessinsider"},"copyrightYear":2022,"dateModified":"2022-12-29T13:09:00.34+00:00","datePublished":"2022-12-29T13:09:00.467+00:00","hasPart":{"cssSelector":".article-locked","@type":"WebPageElement","isAccessibleForFree":true},"headline":"Elon Musk responds to Twitter\u0027s first widespread outage under his leadership by saying it works for him","inLanguage":"en-US","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","@id":"https://www.businessinsider.co.za/trending/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12","isPartOf":{"@type":"WebSite","@id":"https://www.businessinsider.co.za","name":"Businessinsider","description":"Elon Musk responds to Twitter\u0027s first widespread outage under his leadership by saying it works for him","url":"https://www.businessinsider.co.za","publisher":{"@type":"Organization","@id":"https://www.businessinsider.co.za","name":"Businessinsider","sameAs":["https://www.facebook.com/BusinessInsiderSouthAfrica","https://twitter.com/BISouthAfrica"],"url":"https://www.businessinsider.co.za","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"}}},"primaryImageOfPage":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/7781/f751b334218a4e75ad277b386653c460.jpg"}},"publisher":{"@type":"Organization","@id":"https://www.businessinsider.co.za","name":"Businessinsider","sameAs":["https://www.facebook.com/BusinessInsiderSouthAfrica","https://twitter.com/BISouthAfrica"],"url":"https://www.businessinsider.co.za","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"}},"thumbnailUrl":"https://cdn.24.co.za/files/Cms/General/d/7782/c8a8cf9482f147478458f08d0cd3d269.jpg","wordCount":5993}</script>



<link rel="stylesheet" href="/css/tenants/businessinsider/pages/articledefault/index.min.css?v=ZFrU6uOtwCIMqlcVMbMInb5hrDBz9ypBNdWvrud6kw0" />



<div class="article tf-lhs-col">
        
            <div class="article__bread-crumb">
                <a href="/trending">Trending</a>
            </div>
        
        <div class="article--top-bar">
            
                        
            
                <p class="article__date">28m ago</p>
            
            
                <div class="article--top-bar-right">
        
            <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="businessinsider" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.businessinsider.co.za%2felon-musk-responds-twitter-first-outage-leadership-ceo-2022-12">
            <img src="https://cdn.24.co.za/files/Cms/General/d/382/3d4fda9892294f1ba7bdb39c0de87c68.svg" alt="add bookmark" />
        </a>
    </div>

    </div>

        </div>
        <h1 class="article__title">
            Elon Musk responds to Twitter&#x27;s first widespread outage under his leadership by saying it works for him
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation">Business Insider US</div>
                        
    
        <div class="article__author">
            <a data-event-name="author_link" href="/author/pete%20syme">
                Pete Syme
            </a>
            <span class="article__author__trailing">,</span>
        </div>
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businessinsider.co.za%2Felon-musk-responds-twitter-first-outage-leadership-ceo-2022-12" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/6329248edd3445f880ea6ecb1da94aa4.png" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=businessinsider&amp;text=Elon&#x2B;Musk&#x2B;responds&#x2B;to&#x2B;Twitter%27s&#x2B;first&#x2B;widespread&#x2B;outage&#x2B;under&#x2B;his&#x2B;leadership&#x2B;by&#x2B;saying&#x2B;it&#x2B;works&#x2B;for&#x2B;him&amp;url=https%3A%2F%2Fwww.businessinsider.co.za%2Felon-musk-responds-twitter-first-outage-leadership-ceo-2022-12" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/55de0c0c76cc496d84f0d9da0d981e74.png" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Elon Musk responds to Twitter&#x27;s first widespread outage under his leadership by saying it works for him&amp;body=Elon Musk responds to Twitter&#x27;s first widespread outage under his leadership by saying it works for him%0A%0Ahttps://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/d3277775cdd34649ab0b73c91c23d8dc.png" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        


        <div class="article-locked">
            
                
            
            
<meta name="access" content="true" />

<div class="article__content">
    
    
    
    
    <div class="article__body NewsArticle">
        <span><div><div contenteditable="false" data-embed24="Images" data-pos="middle" id="embed_e143492f"><div class="slide"><img data-smallsrc="" src="https://cdn.24.co.za/files/Cms/General/d/7781/f751b334218a4e75ad277b386653c460.jpg" title="Thousands of Twitter users were unable to use the web-browser version. (Chesnot/Getty Images)"><div class="caption">Thousands of Twitter users were unable to use the web-browser version. (Chesnot/Getty Images)</div></div></div></div><ul class="summary-list"><li><strong>Twitter faced its first widespread outage under Elon Musk's leadership on Wednesday evening.</strong></li><li><strong>Musk responded to the reports by tweeting: "Works for me."</strong></li><li><strong>Twitter staff previously raised concerns about outages after Musk laid-off half the company's staff.</strong></li><li><strong>For more stories, go to </strong><a href="https://www.businessinsider.co.za/" target="_blank"><strong>www.BusinessInsider.co.za</strong></a><strong>.</strong></li></ul><p>On Wednesday, Twitter suffered its first widespread outage since Elon Musk took over the platform.&nbsp;</p><p><a href="https://downdetector.co.uk/status/twitter/" rel="noopener" target="_blank">Downdetector</a> saw around 10,000 people submit problem report. Issues were reported in several countries across North America, Europe, and Asia.&nbsp;</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="outstream" class="adblock"></div><p>Musk responded to some unaffected users discussing the reports, <a href="https://twitter.com/elonmusk/status/1608273870901096454" rel="noopener" target="_blank">saying:</a> "Works for me."</p><div data-embed24="Oovvuu2" data-pos="middle" id="embed_e81fae9f"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="e81fae9f-ea7c-44c8-be36-5563bc5b5cf3"><amp-iframe frameborder="0" height="4" layout="responsive" resizable="" sandbox="allow-scripts allow-same-origin" src="https://playback.oovvuu.media/frame/e81fae9f-ea7c-44c8-be36-5563bc5b5cf3" width="5"><div overflow="" placeholder=""></div></amp-iframe></div></div></div><p><br></p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="fluid" class="adblock"></div><p>Twitter's web-browser platform was primarily affected, with some users automatically logged out and greeted with the error message: "Something went wrong, but don't fret <span id="docs-internal-guid-28d731f1-7fff-c197-3f7d-bb34ab4b4054"><span style="font-size:11pt;font-family:Arial;background-color:transparent;font-variant-numeric:normal;font-variant-east-asian:normal;vertical-align:baseline;white-space:pre-wrap;">&ndash;</span></span>&nbsp;it's not your fault. Let's try again."</p><p><a href="https://www.wsj.com/articles/some-twitter-users-experience-technical-problems-with-platform-11672280111" rel="noopener" target="_blank">The Wall Street Journal reported</a> that Twitter Spaces was also unusable on the mobile app.&nbsp;</p><p>When Musk responded to the users, tt wasn't clear if the Twitter CEO was tweeting from his phone or the website, because Musk has removed the feature that <a href="https://www.businessinsider.com/elon-musk-ending-catching-brand-tweets-promoting-android-sent-iphone-2022-11" target="_blank">indicates which device a tweet was sent from.</a></p><p>The outage appeared to be solved after three hours when Downdetector reports returned to base levels.</p><p><a href="https://www.businessinsider.com/twitter-users-tweet-eulogies-amid-outage-fears-after-employees-resign-2022-11">Fears about such an outage</a> began after Musk laid off around half of Twitter's 7,500 staff soon after he purchased the company. After further cuts, Twitter had around 2,300 staff in November <span id="docs-internal-guid-28d731f1-7fff-c197-3f7d-bb34ab4b4054"><span style="font-size:11pt;font-family:Arial;background-color:transparent;font-variant-numeric:normal;font-variant-east-asian:normal;vertical-align:baseline;white-space:pre-wrap;">&ndash;</span></span>&nbsp;a nearly 70% decrease <span id="docs-internal-guid-28d731f1-7fff-c197-3f7d-bb34ab4b4054"><span style="font-size:11pt;font-family:Arial;background-color:transparent;font-variant-numeric:normal;font-variant-east-asian:normal;vertical-align:baseline;white-space:pre-wrap;">&ndash;</span></span>&nbsp;<a href="https://www.businessinsider.com/elon-musk-twitter-employees-leaked-email-updates-each-week-2022-11" target="_blank">per Insider's Kali Hays.</a></p><p>A former Twitter engineer, who left before Musk's takeover, <a href="https://www.businessinsider.com/elon-musk-twitter-down-crashing-risk-2022-11" target="_blank">previously told Insider:</a> "If an issue does occur, recovery will take longer because the people tasked with maintaining core services have been laid off."</p><p>Twitter's last major outage was in July. According to <a href="https://www.wsj.com/articles/twitter-experiences-outage-early-thursday-11657802017?mod=article_inline" rel="noopener" target="_blank">the Wall Street Journal,</a> there were more than five times as many reports on Downdetector, but the problem was solved within an hour.</p><p><a href="https://www.businessinsider.com/elon-musk-admits-to-making-mistakes-in-first-weeks-as-twitter-ceo-2022-12" target="_blank">Musk admitted to making mistakes at Twitter</a> when he appeared on the "All-In" podcast, which was posted on Saturday. The show's co-hosts include Jason Calacanis and David Sacks, <a href="https://www.businessinsider.com/meet-elon-musk-inner-circle-said-helping-him-fix-twitter-2022-11" target="_blank">who advised Musk</a> when he first took over the platform.</p><p>"Hey, I just got here, man," Musk said. "I think we'll have fewer gaffes in the future."&nbsp;</p><p>Twitter did not respond to Insider's request for comment.</p><div class="read-original"><a href="https://www.businessinsider.com/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12"></a></div></span>
    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=3.0.22342.6';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/russia-fired-more-than-120-cruise-missiles-at-ukrainian-cities-official-2022-12" rel="preconnect" />
    <a href="/russia-fired-more-than-120-cruise-missiles-at-ukrainian-cities-official-2022-12" class="next-article next-article--url"
        data-event-container="nextarticle"
        data-event-name="article_link"
        data-event-articlestate="False"
        data-event-articleid="9ce06792-3e50-4bbc-b0d5-3ada1c5e8082"
        data-event-breadcrumb="businessinsider/trending"
        data-event-permatitle="russia-fired-more-than-120-cruise-missiles-at-ukrainian-cities-official-2022-12">
        <div class="next-article__title">
            Next on <span>Business Insider</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Russia fired more than 120 missiles at Ukraine in the biggest wave of attacks in months, official says
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">2h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/7779/cbf6211c37954de0b1f2ee6410f83373.jpg" alt="Russia fired more than 120 missiles at Ukraine in the biggest wave of attacks in months, official says" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=3.0.22342.6';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='businessinsider/Tags/Topics/trending%20uk' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/trending%20uk' data-event-container='tags' data-tag='trending%20uk'>trending uk</a><a href='businessinsider/Tags/Topics/downdetector' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/downdetector' data-event-container='tags' data-tag='downdetector'>downdetector</a><a href='businessinsider/Tags/Topics/twitter' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/twitter' data-event-container='tags' data-tag='twitter'>twitter</a><a href='businessinsider/Tags/Topics/elon%20musk' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/elon%20musk' data-event-container='tags' data-tag='elon%20musk'>elon musk</a><a href='businessinsider/Tags/Topics/twitter%20spaces' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/twitter%20spaces' data-event-container='tags' data-tag='twitter%20spaces'>twitter spaces</a><a href='businessinsider/Tags/Topics/error' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/error' data-event-container='tags' data-tag='error'>error</a><a href='businessinsider/Tags/Topics/outage' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/outage' data-event-container='tags' data-tag='outage'>outage</a></div>
            
            
                
<!--Outbrain Widget-->

            
            
                <div id="taboola-below-article-thumbnails"></div>
 <script type="module">
    import taboola from './js/modules/taboola/articlefooter.min.js?v=3.0.22342.6';
    new taboola();
</script>
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    


<!--Component Listing-->
    <encapsulate>
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/mostread/index.min.css?v=kCapxtfkAgq669AXaCN4bbT1lXmB_THAuVhmIjqTYo4" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/the-most-expensive-public-government-state-schools-in-south-africa-for-2023-2022-12" class="most-read-widget__url" aria-label="South Africa&#x27;s most expensive state schools for 2023 &#x2013; with 5 now costing over R63,000" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="c15d7a0f-0435-4d68-9a70-d8f9db9a4431"
                        data-event-breadcrumb="businessinsider/trending"
                        data-event-permatitle="the-most-expensive-public-government-state-schools-in-south-africa-for-2023-2022-12"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">South Africa&#x27;s most expensive state schools for 2023 &#x2013; with 5 now costing over R63,000</span>
                        </a>
                    </li>
                    <li>
                        <a href="/ukraine-video-suicide-drones-take-out-russia-armored-vehicles-2022-12" class="most-read-widget__url" aria-label="Video appears to show Ukrainian suicide drones destroying a column of Russian armored vehicles" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="f5035c41-6ca2-41f6-9c6b-c0c258851152"
                        data-event-breadcrumb="businessinsider/trending"
                        data-event-permatitle="ukraine-video-suicide-drones-take-out-russia-armored-vehicles-2022-12"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Video appears to show Ukrainian suicide drones destroying a column of Russian armored vehicles</span>
                        </a>
                    </li>
                    <li>
                        <a href="/zimbabwe-bans-unprocessed-lithium-exports-demands-benefaction-2022-12" class="most-read-widget__url" aria-label="Zimbabwe has banned the export of raw lithium from its globally-important reserves" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="717e51fa-c6d0-4f66-afce-30c2c2b8fe67"
                        data-event-breadcrumb="businessinsider/trending"
                        data-event-permatitle="zimbabwe-bans-unprocessed-lithium-exports-demands-benefaction-2022-12"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Zimbabwe has banned the export of raw lithium from its globally-important reserves</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[278,100],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mrec1" class="adblock"></div>

    <!-- Dianomi Content-->
    <div class="dianomi-container">
        <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
        <div class="dianomi_context" data-dianomi-context-id="1629"></div>
    </div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/finindicator/index.min.css?v=hafijdZvb2t_0k_3iESp6PwKVfYwIK2TQyt0FRFIySM" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">17.09</div>
            <div class='change-1'>
                &#x2B;0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">20.57</div>
            <div class='change-1'>
                &#x2B;0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">18.19</div>
            <div class='change--1'>
                -0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">11.48</div>
            <div class='change-1'>
                &#x2B;0.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.13</div>
            <div class='change--1'>
                -0.5%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,806.97</div>
            <div class='change-1'>
                &#x2B;0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">23.85</div>
            <div class='change-1'>
                &#x2B;1.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">1,759.13</div>
            <div class='change--1'>
                -1.6%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">1,019.50</div>
            <div class='change-1'>
                &#x2B;0.9%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">83.26</div>
            <div class='change--1'>
                -1.3%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">67,304</div>
            <div class='change--1'>
                -1.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">73,390</div>
            <div class='change--1'>
                -1.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">71,629</div>
            <div class='change--1'>
                -2.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">90,805</div>
            <div class='change--1'>
                -0.7%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">15,465</div>
            <div class='change--1'>
                -1.4%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,87],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=3.0.22342.6';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":1,"movementDescription":"\u002B0.2","type":"Currency","ticker":"Currency","price":"17.09"},{"description":"Rand - Pound","movement":1,"movementDescription":"\u002B0.0","type":"Currency","ticker":"Currency","price":"20.57"},{"description":"Rand - Euro","movement":-1,"movementDescription":"-0.2","type":"Currency","ticker":"Currency","price":"18.19"},{"description":"Rand - Aus dollar","movement":1,"movementDescription":"\u002B0.5","type":"Currency","ticker":"Currency","price":"11.48"},{"description":"Rand - Yen","movement":-1,"movementDescription":"-0.5","type":"Currency","ticker":"Currency","price":"0.13"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.2","type":"Commodity","ticker":"Commodity","price":"1,806.97"},{"description":"Silver","movement":1,"movementDescription":"\u002B1.3","type":"Commodity","ticker":"Commodity","price":"23.85"},{"description":"Palladium","movement":-1,"movementDescription":"-1.6","type":"Commodity","ticker":"Commodity","price":"1,759.13"},{"description":"Platinum","movement":1,"movementDescription":"\u002B0.9","type":"Commodity","ticker":"Commodity","price":"1,019.50"},{"description":"Brent Crude","movement":-1,"movementDescription":"-1.3","type":"Commodity","ticker":"Commodity","price":"83.26"}], [{"description":"Top 40","movement":-1,"movementDescription":"-1.3","type":"Index","ticker":"J200","price":"67,304"},{"description":"All Share","movement":-1,"movementDescription":"-1.2","type":"Index","ticker":"J203","price":"73,390"},{"description":"Resource 10","movement":-1,"movementDescription":"-2.1","type":"Index","ticker":"J210","price":"71,629"},{"description":"Industrial 25","movement":-1,"movementDescription":"-0.7","type":"Index","ticker":"J211","price":"90,805"},{"description":"Financial 15","movement":-1,"movementDescription":"-1.4","type":"Index","ticker":"J212","price":"15,465"}]);
</script>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[333,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;trending uk,downdetector,twitter,elon musk,twitter spaces,error,outage&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;b70ac8e7-1c42-4326-b836-6b5d16f26c9c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/elon-musk-responds-twitter-first-outage-leadership-ceo-2022-12&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="polar3" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/businessinsider/widgets/newslettersubscription/index.min.css?v=JZBtfgJkWHc1UH6wY6PHF3S1T16NKoK4w4IxqykWzPg" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Daily Email Newsletter</div>
            <p></p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/374/0c41d6a7b4654a989467b16dca9e1670.png" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    

    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="" data-event-breadcrumb="businessinsider"
        data-event-container="newsletter-widget">
        Sign up
    </a>
</div><div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({
         mode: 'thumbnails-rr2',
     container: 'taboola-below-article-text-links',
     placement: 'Below Article Text Links',
     target_type: 'mix'
     }); 
</script>    </encapsulate>

    

<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
    </div>
<div class="footer__copyright">
    &copy; 2022 (3.0.22342.6) 24.com. All rights reserved.
    <div class="popia">
                <a href="https://www.businessinsider.co.za/contact" data-event-container="rhs_footer" data-event-name="" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    About us
                </a>
                <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    View our Ts and Cs
                </a>
                <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Media24 Privacy Policy
                </a>
                <a href="https://www.media24.com/vulnerability-disclosure" data-event-container="rhs_footer" data-event-name="disclosure_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Vulnerability Disclosure
                </a>
        <br />
    </div>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/businessinsidersouthafrica" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/181d3b825dc4411b992b748f8ce573e1.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/bisouthafrica" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/52b0647db8a64674a1148964265d7dfb.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=3.0.22342.6';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>
        </div>
    </div>

    

    
        <script src="/js/modules/pwa.min.js?v=mz56RyopIwolQXXSnMCKkIba9v4Cl80pwC4ITem13H0" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=8SAw5C6WGw7BzoYLwT2iiILB0T05ORwDy_A9V5QyGg8" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=Oh2qGP1h5_azrTuZV7ORCpbmUA1k7OgOqxdhY7ZLsSw" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>