
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/businessinsider" />
    <link rel="shortcut icon" href="/images/tenants/businessinsider/favicon.ico?v=7l01DDVpclnDdyxkMkTpp8SyB2gkY_RjdVAwktNHqe8">

    <link rel="alternative" href="https://feeds.24.com/articles//rss" type="application/rss&#x2B;xml" />
    <link rel="stylesheet" href="/css/tenants/businessinsider/style.min.css?v=aahIVFBs-lbACcnvfAWtTR4EzuMhyNXBqUxwchMuwzM" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Business Insider">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/businessinsider/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="Business Insider">
<meta name="msapplication-tooltip" content="Business Insider">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/businessinsider/apple-touch-icon-120x120.png?v=Y3pIqpGY-qV1XndyolZmNNZpfZQR7JMHd8WbobIKiOk">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/businessinsider/apple-touch-icon-152x152.png?v=0qnRyNT7Bl0fArKlNlHTaNJExmThruAvGGoE487GAhM">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/businessinsider/apple-touch-icon-167x167.png?v=axWv0EsJwdiR_X1MpJT4mPkciZO6KYuyr2JhCh21ERA">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">
<link rel="apple-touch-icon" href="/images/pwa/businessinsider/apple-touch-icon-180x180.png?v=f6--RI62aGKKtq8VhYq6YPA5N16WneEJtxTzQHemxKA">

<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/640x1136.png?v=uQtUIqmXEm3gKrxHG28wE_AfJkTSeXxtH-Cil0NhEtE" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/750x1294.png?v=HqnlTFUjAWNIAaIWzMEvK68j-UJDVi45ByqLKUgbm7M" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1242x2148.png?v=6qs2OVkjWsFkCWA7OiqE6-a0Q_j_FSY5uyNY4rOA6RY" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1125x2436.png?v=6flia_zwsIhytdV9YtiwCwqhcFp2QUXEesHA50XAVVw" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1536x2048.png?v=uXUthFkxVHOUhDscNrViVfn2mQGoAJEvU1G_tNXc9JI" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/1668x2224.png?v=JP4ztLVAlUbViaokquQQfI1H2ykhC0cl-Fj_iqHBBJw" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/businessinsider/2048x2732.png?v=3BxQciNOIY9qBgTbEFQRnzH6HvXc4b2pufE-nnn2BhE" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/businessinsider.json?v=AHaLDOqmFa42S8QaKzYXS1dyqN2pVs6hk_iRoGO0nww" />
    

<!--SEO Meta-->
<title>Twitter is bowing down to Larry the Cat, Downing Street&#x27;s Chief Mouser, for outlasting 4 prime ministers | Businessinsider</title>
<meta name="articleid" content="659c79e0-65bc-45a2-bb03-b49caa136338" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="" />
    <meta name="breadcrumb" content="businessinsider/trending" />
    <meta name="description" content="Larry the Cat has been at 10 Downing Street since February 2011. He&#x27;s worked for David Cameron, Theresa May, Boris Johnson, and Liz Truss." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="Business Insider US" />
    <meta name="author" content="Cheryl Teh" />
    <meta name="articletitle" content="Twitter is bowing down to Larry the Cat, Downing Street&#x27;s Chief Mouser, for outlasting 4 prime ministers" />
    <meta name="permatitle" content="chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Business Insider US" />
    <meta name="byline" content="Cheryl Teh" />
    <meta name="ad:keyword:artid" content="659c79e0-65bc-45a2-bb03-b49caa136338" />
    <meta name="ad:keyword:Topics" content="10 downing street, larry the cat" />
    <meta name="ad:keyword:accreditation" content="business insider us" />
    <meta name="publisheddate" content="2022-10-21T05:41:52.087Z" />
    <meta name="datemodified" content="2022-10-21T07:07:09.387Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Businessinsider" />
    <meta name="version" content="2.0.22294.5" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Businessinsider" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Businessinsider" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/3906/e23c73a3b0114043ae539b9d48ddf5e0.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/3906/e23c73a3b0114043ae539b9d48ddf5e0.jpg" />
    <meta property="og:image:height" content="1080" />
    <meta property="og:image:width" content="1440" />
    <meta property="og:image:alt" content="Larry the Cat yawns as he&#x27;s photographed in Downing Street, after Liz Truss made a statement, where she announced her resignation as Prime Minister." />
    <meta property="og:title" content="Twitter is bowing down to Larry the Cat, Downing Street&#x27;s Chief Mouser, for outlasting 4 prime ministers | Businessinsider" />
    <meta property="og:description" content="Larry the Cat has been at 10 Downing Street since February 2011. He&#x27;s worked for David Cameron, Theresa May, Boris Johnson, and Liz Truss." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="businessinsider">
<meta name="commit" content="50c005806591f50e8a744697673a8f93658f6243">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = '';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">
        <meta name="robots" content="index, follow" />
        <meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
        <meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyDZTxqBy4mkEicW_zuBdbomFV0NmE8ezFk',
                authDomain: 'auth.businessinsider.co.za',
                projectId: 'business-insider-prod'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: OneTrust-->
        <!--Scripts: TaboolaHeader-->
<script type="text/javascript" src="https://cdn.taboola.com/scripts/eid.js" charset="UTF-8" async="async"></script>  <script type="text/javascript" src="https://cdn.taboola.com/scripts/cds-pips.js" charset="UTF-8" async="async"></script>   <script async="" src="//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js" id="tb_loader_script"></script>  <script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push({article:'auto'});    !function (e, f, u, i) {      if (!document.getElementById(i)){        e.async = 1;        e.src = u;        e.id = i;        f.parentNode.insertBefore(e, f);      }    }(document.createElement('script'),    document.getElementsByTagName('script')[0],    '//cdn.taboola.com/libtrc/businessinsider-sa-bi-sa/loader.js',    'tb_loader_script');    if(window.performance && typeof window.performance.mark == 'function')      {window.performance.mark('tbl_ic');}  </script>        <!--Scripts: GTM - Business Insider International-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NPV6VVB');</script>
<!-- End Google Tag Manager -->

    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    
    
    <link rel="amphtml" href="/amp/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10">

    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('businessinsider.co.za'))
                        window.location.href = 'http://businessinsider.co.za/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[200,400]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[2,1]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        




    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[10,10]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo businessinsider" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/businessinsider/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/facebook.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/twitter.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item ">
                        <a href="" data-share="" title="" aria-label=" Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="/images/icons/share/instagram.svg" class="social-item-img" alt="" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active   ">
                        <a href="/trending" aria-label="Trending" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="trending" data-url="/trending" class="is-active nav-item" target="_self">Trending</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/business" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/business" data-url="businessinsider/business" class=" nav-item" target="_self">Business</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/money-and-markets" aria-label="Money &amp; Markets" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/money-and-markets" data-url="businessinsider/money-and-markets" class=" nav-item" target="_self">Money &amp; Markets</a>
                    </li>
                    <li class="    ">
                        <a href="/tech" aria-label="Tech" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="tech" data-url="/tech" class=" nav-item" target="_self">Tech</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/life" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/life" data-url="businessinsider/life" class=" nav-item" target="_self">Life</a>
                    </li>
                    <li class="    ">
                        <a href="/travel" aria-label="Travel" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="travel" data-url="/travel" class=" nav-item" target="_self">Travel</a>
                    </li>
                    <li class="    ">
                        <a href="businessinsider/executive" aria-label="Executive" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="businessinsider/executive" data-url="businessinsider/executive" class=" nav-item" target="_self">Executive</a>
                    </li>
            </ul>
        </nav>

    
        <div class="side-controllers">
            <a class="search__button" href="search"  aria-label="search button"
                data-event-container="header" data-event-name="search_link"
                data-event-breadcrumb="Search"></a>

            <ul class="edition picker--container">
                <li class="edition__picker">
                    

<!-- Edition Picker -->

<div id="editionMenu">
    <div class="picker-menu">
        <link rel="stylesheet" href="/css/tenants/businessinsider/pages/editionpicker/index.min.css?v=BL1ez2zJLgvjk7cNLffaT8rgnlVTI-cspvRM8Rt04kA" />
        <div class="picker-menu__section">
            <span class="title">
                Business Insider Edition
            </span>
        </div>
        <div class="picker-menu__section picker--personal">
            <a href="http://www.businessinsider.com/?ir=t" data-track="http://www.businessinsider.com/?ir=t" data-event-name="bi_country_link">United States</a>
            <a href="http://www.businessinsider.de/?ir=c" data-track="http://www.businessinsider.de/?ir=c" data-event-name="bi_country_link">Deutschland &amp; &#xD6;sterreich</a>
            <a href="https://www.businessinsider.in/?ir=c" data-track="https://www.businessinsider.in/?ir=c" data-event-name="bi_country_link">India</a>
            <a href="https://www.businessinsider.jp?ir=c" data-track="https://www.businessinsider.jp?ir=c" data-event-name="bi_country_link">Japan</a>
            <a href="https://www.businessinsider.nl/?ir=c" data-track="https://www.businessinsider.nl/?ir=c" data-event-name="bi_country_link">Nederland</a>
            <a href="http://www.businessinsider.com.pl/?ir=c" data-track="http://www.businessinsider.com.pl/?ir=c" data-event-name="bi_country_link">Polska</a>
            <a href="http://www.businessinsider.es/?ir=c" data-track="http://www.businessinsider.es/?ir=c" data-event-name="bi_country_link">Spain</a>
            <a href="https://businessinsider.mx/?ir=c" data-track="https://businessinsider.mx/?ir=c" data-event-name="bi_country_link">Mexico</a>
        </div>
    </div>
</div>
                </li>
            </ul>
            
        </div>
    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=2.0.22294.5';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="height: 90px;width: 728px;" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.businessinsider.co.za/trending/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10"
            },
            "headline": "Twitter is bowing down to Larry the Cat, Downing Street&#x27;s Chief Mouser, for outlasting 4 prime ministers",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/3906/e23c73a3b0114043ae539b9d48ddf5e0.jpg" },            "datePublished": "2022-10-21T05:41:52&#x2B;00:00",
            "dateModified": "2022-10-21T07:07:09&#x2B;00:00",
"author": {"@type": "Person", "name": "Cheryl Teh"},             "publisher": {
                "@type": "Organization",
                "name": "businessinsider",
                "url": "https://www.businessinsider.co.za",
                "sameAs": ["https://www.facebook.com/BusinessInsiderSouthAfrica","https://twitter.com/BISouthAfrica"],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/374/90c71d14d9244b16b6666e8a1a72a33f.png"
                }
            },
            "copyrightHolder" : {
                "@id": "businessinsider"
            },
            "copyrightYear": 2022,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/5233/e530e82b8aaf407788cc54246f812a10.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/businessinsider/pages/articledefault/index.min.css?v=ikqh29uuDqxpGj6XfMXzbUR3JlCQ1rnTDR7JM8Ccs3M" />



<div class="article tf-lhs-col">
        
            <div class="article__bread-crumb">
                <a href="/trending">Trending</a>
            </div>
        
        <div class="article--top-bar">
            
                        
            
                <p class="article__date">21 Oct</p>
            
            
                <div class="article--top-bar-right">
        
            <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="businessinsider" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.businessinsider.co.za%2fchief-mouser-larry-the-cat-outlast-prime-ministers-2022-10">
            <img src="https://cdn.24.co.za/files/Cms/General/d/382/3d4fda9892294f1ba7bdb39c0de87c68.svg" alt="add bookmark" />
        </a>
    </div>

    </div>

        </div>
        <h1 class="article__title">
            Twitter is bowing down to Larry the Cat, Downing Street&#x27;s Chief Mouser, for outlasting 4 prime ministers
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation">Business Insider US</div>
                        
    
        <div class="article__author">
            <a data-event-name="author_link" href="/author/cheryl%20teh">
                Cheryl Teh
            </a>
            <span class="article__author__trailing">,</span>
        </div>
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businessinsider.co.za%2Fchief-mouser-larry-the-cat-outlast-prime-ministers-2022-10" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/6329248edd3445f880ea6ecb1da94aa4.png" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=businessinsider&amp;text=Twitter&#x2B;is&#x2B;bowing&#x2B;down&#x2B;to&#x2B;Larry&#x2B;the&#x2B;Cat%2C&#x2B;Downing&#x2B;Street%27s&#x2B;Chief&#x2B;Mouser%2C&#x2B;for&#x2B;outlasting&#x2B;4&#x2B;prime&#x2B;ministers&amp;url=https%3A%2F%2Fwww.businessinsider.co.za%2Fchief-mouser-larry-the-cat-outlast-prime-ministers-2022-10" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/55de0c0c76cc496d84f0d9da0d981e74.png" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Twitter is bowing down to Larry the Cat, Downing Street&#x27;s Chief Mouser, for outlasting 4 prime ministers&amp;body=Twitter is bowing down to Larry the Cat, Downing Street&#x27;s Chief Mouser, for outlasting 4 prime ministers%0A%0Ahttps://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/387/d3277775cdd34649ab0b73c91c23d8dc.png" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        


        <div class="article-locked">
            
                
            
            
<meta name="access" content="true" />

<div class="article__content">
    
    
    
    
    <div class="article__body NewsArticle">
        <span><div><div contenteditable="false" data-embed24="Images" data-pos="middle" id="embed_636df18d"><div class="slide"><img data-smallsrc="" src="https://cdn.24.co.za/files/Cms/General/d/3906/e23c73a3b0114043ae539b9d48ddf5e0.jpg" title="Larry the Cat yawns as he's photographed in Downing Street, after Liz Truss made a statement, where she announced her resignation as Prime Minister."><div class="caption">Larry the Cat yawns as he's photographed in Downing Street, after Liz Truss made a statement, where she announced her resignation as Prime Minister. <div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">Yui Mok/PA Images via Getty Images</span> </div></div></div></div></div><ul class="summary-list"><li><strong>Larry the cat is Downing Street's Chief Mouser, and has worked there since February 15, 2011.</strong></li><li><strong>UK Prime Minister Liz Truss resigned on Thursday after six weeks in office.</strong></li><li><strong>When Truss leaves office, Larry the Cat will have outlasted four prime ministers.</strong></li><li><a href="https://www.businessinsider.co.za/" target="_blank"><strong>For more stories visit Business Insider.</strong></a></li></ul><p>The internet is hailing Downing Street's longtime resident, Larry the Cat, for outlasting four prime ministers.</p><p>Larry, the official cat at the British prime minister's 10 Downing Street residence, holds the title of <a href="https://apnews.com/article/larry-the-cat-chief-mouser-10-years-036fa5e83422a0de41d91ab6fd91262e" rel="noopener noreferrer nofollow" target="_blank">Chief Mouser</a>. He was adopted from the <a class="govuk-link" href="http://www.battersea.org.uk/" rel="noopener noreferrer nofollow" target="_blank"><span style="text-decoration:underline;">Battersea Dogs &amp; Cats Home</span></a> on February 15, 2011, per the UK government's <a href="https://www.gov.uk/government/history/10-downing-street#larry-chief-mouser" rel="noopener noreferrer nofollow" target="_blank">website</a>.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="outstream" class="adblock"></div><div data-embed24="Oovvuu2" data-pos="middle" id="embed_15ed49b7"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="15ed49b7-063f-451b-a5b3-ec4e0ffc8ac1"><amp-iframe frameborder="0" height="4" layout="responsive" resizable="" sandbox="allow-scripts allow-same-origin" src="https://playback.oovvuu.media/frame/15ed49b7-063f-451b-a5b3-ec4e0ffc8ac1" width="5"><div overflow="" placeholder=""></div></amp-iframe></div></div></div><p>Larry's key responsibilities at the property include "inspecting security defenses" and "contemplating a solution to the mouse occupancy of the house," per the website.<br></p><p>After Larry was adopted, he lived with then-Prime Minister <a href="https://www.youtube.com/watch?v=dsiVVKlwEw4" rel="noopener noreferrer nofollow" target="_blank">David Cameron</a>. He's since seen several bosses in the form of Cameron's successors, <a href="https://www.deseret.com/2019/5/24/20674140/larry-the-cat-stole-the-show-ahead-of-theresa-may-s-resignation-speech" rel="noopener noreferrer nofollow" target="_blank">Theresa May</a>, <a href="https://www.nytimes.com/2022/09/06/world/europe/larry-cat-10-downing-street.html" rel="noopener noreferrer nofollow" target="_blank">Boris Johnson</a>, and Liz Truss.</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="fluid" class="adblock"></div><p>Truss <a href="https://www.businessinsider.com/liz-truss-resigns-shortest-serving-least-popular-pm-uk-history-2022-10" rel="noopener noreferrer nofollow" target="_blank">resigned from her position on Thursday after less than seven weeks in the role</a>, saying she <a href="https://www.businessinsider.com/liz-truss-resigns-as-uk-prime-minister-2022-10" rel="noopener noreferrer nofollow" target="_blank">could not deliver the mandate</a> she was elected on.</p><p>When Truss' successor takes office, Larry will have served his fifth boss in less than 12 years.</p><div data-embed24="Oovvuu2" data-pos="middle" id="embed_7d6beabb"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="7d6beabb-4362-4cc3-95f3-0aadc53915c3"><amp-iframe frameborder="0" height="4" layout="responsive" resizable="" sandbox="allow-scripts allow-same-origin" src="https://playback.oovvuu.media/frame/7d6beabb-4362-4cc3-95f3-0aadc53915c3" width="5"><div overflow="" placeholder=""></div></amp-iframe></div></div></div><p><br></p><p>The Twitter account for Larry the Cat on Thursday proposed him as a candidate for the UK's next leader, instead of the Conservative Party's <a href="https://www.businessinsider.com/boris-johnson-may-eye-unlikely-comeback-after-liz-truss-resignation-2022-10" rel="noopener noreferrer nofollow" target="_blank">possible slate of successors</a>.</p><p>"The King has asked me to become Prime Minister because this nonsense has gone on long enough," read a <a href="https://twitter.com/Number10cat/status/1583072541677002752?s=20&t=aOeb09pBxB4SgFyCNcSWMQ" rel="noopener noreferrer nofollow" target="_blank">tweet</a> from the account on Thursday.</p><p>Many Twitter users seemed to approve of this suggestion. One Twitter user <a href="https://twitter.com/KittyW888/status/1583073879521492996?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1583073879521492996%7Ctwgr%5E43be9cfe579884da12193024bf9264c6a1d82085%7Ctwcon%5Es1_c10&ref_url=https%3A%2F%2Fcms.businessinsider.com%2Fstory%2F63521190d100c34c91779b26" rel="noopener noreferrer nofollow" target="_blank">posted</a> a photoshopped image of Larry in front of a crowd holding signs that reads: "Larry for Leader."</p><div data-embed-type="twitter" data-script="https://platform.twitter.com/widgets.js" data-type="embed" id="1666322844540"><blockquote class="twitter-tweet"><p dir="ltr" lang="qme"><a href="https://t.co/knRBDZLlfr">pic.twitter.com/knRBDZLlfr</a> </p>&mdash; Kitty W ?? (@KittyW888) <a href="https://twitter.com/KittyW888/status/1583073879521492996?ref_src=twsrc%5Etfw">October 20, 2022</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">//&lt;!--[CDATA[ //&lt;!--[CDATA[ //&lt;![CDATA[ //]]&gt;// //]]--&gt;// //]]--&gt;// </script></div><p>"Nice to have some stability at last, and I hope we can see a continuation of the key policy of chasing foxes out of Downing Street," another <a class="multivariate" href="https://twitter.com/Phil_Burgundy/status/1583073161599676417" rel="noopener noreferrer nofollow" target="_blank">Twitter user wrote,</a> likely referring to Larry <a href="https://twitter.com/Number10cat/status/1579588065282379776?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1579588065282379776%7Ctwgr%5E6e8e32c9079c5f9202cf8e1cef394b528bf9e09f%7Ctwcon%5Es1_c10&ref_url=https%3A%2F%2Fwww.washingtonpost.com%2Fworld%2F2022%2F10%2F14%2Flarry-cat-downing-street-fox%2F" rel="noopener noreferrer nofollow" target="_blank">chasing a London fox off his turf</a> earlier this month.</p><p>"All hail Larry," <a class="multivariate" href="https://twitter.com/DavidMackayy/status/1583072606097268736" rel="noopener noreferrer nofollow" target="_blank">another tweet</a> read.</p><div class="newsletter-signup--group newsletter-signup--active">
    <div class="newsletter-signup">
        <div class="newsletter-signup--title">Newsletter</div>
        <div class="newsletter-signup-items">
            
            <span class="newsletter-signup-items__freq">Daily</span>
        </div>
        <div class="newsletter-signup-item__title">Business Insider Daily</div>
        <div class="newsletter-signup-item__desc">Get the best of Business Insider delivered to your inbox every morning.</div>
        <a class="button" id="subscribe-button" data-event-name="newsletter_subscribe" href="/individualnewsletter/signup/4472?returnurl=https%3a%2f%2fwww.businessinsider.co.za%2findividualnewsletter%2fsignup%2f4472%3freturnurl%3dhttps%253a%252f%252fwww.businessinsider.co.za%252fchief-mouser-larry-the-cat-outlast-prime-ministers-2022-10">
            <span>Sign up</span>
        </a>
    </div>
</div><p></p><p>Truss will be prime minister for the next week while her party scrambles for a replacement. The Tories hope to have a new leader in place by October 28, per <a href="https://www.reuters.com/world/uk/uk-leadership-contest-be-concluded-by-oct-28-1922-committee-chair-2022-10-20/" rel="noopener noreferrer nofollow" target="_blank">Reuters</a><a href="https://www.independent.co.uk/tv/news/liz-truss-resigned-tory-leadership-b2207039.html" rel="noopener noreferrer nofollow" target="_blank">.</a></p><div class="read-original"><br></div></span>
    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22294.5';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/russian-defense-advisor-caught-admitting-russia-iranian-suicide-drones-ukraine-2022-10" rel="preconnect" />
    <a href="/russian-defense-advisor-caught-admitting-russia-iranian-suicide-drones-ukraine-2022-10" class="next-article next-article--url"
        data-event-container="nextarticle"
        data-event-name="article_link"
        data-event-articlestate="False"
        data-event-articleid="ca7acf72-a31d-4d96-83a9-59c66c1f35ba"
        data-event-breadcrumb="businessinsider/trending"
        data-event-permatitle="russian-defense-advisor-caught-admitting-russia-iranian-suicide-drones-ukraine-2022-10">
        <div class="next-article__title">
            Next on <span>Business Insider</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    A Russian defense advisor was caught on a hot mic saying &#x27;we all know the drones are Iranian&#x27;
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">20 Oct</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/7467/9250d894b7fe42fd884639f1220e8551.jpg" alt="A Russian defense advisor was caught on a hot mic saying &#x27;we all know the drones are Iranian&#x27;" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=2.0.22294.5';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='businessinsider/Tags/Topics/10%20downing%20street' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/10%20downing%20street' data-event-container='tags' data-tag='10%20downing%20street'>10 downing street</a><a href='businessinsider/Tags/Topics/larry%20the%20cat' data-event-name='tag_link' data-event-breadcrumb='businessinsider/Tags/Topics/larry%20the%20cat' data-event-container='tags' data-tag='larry%20the%20cat'>larry the cat</a></div>
            
            
                
<!--Outbrain Widget-->

            
            
                <div id="taboola-below-article-thumbnails"></div>
 <script type="module">
    import taboola from './js/modules/taboola/articlefooter.min.js?v=2.0.22294.5';
    new taboola();
</script>
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    


<!--Component Listing-->
    <encapsulate>
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/mostread/index.min.css?v=eBpgMa61nrYjTNE4UmiwrV0-oiJ8lE6ui46fglBRRAI" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/watch-inside-the-yacht-owned-by-russian-oligarch-that-is-headed-for-cape-town-2022-10" class="most-read-widget__url" aria-label="WATCH | Inside the Russian megayacht now headed for Cape Town, after a sanctions furore" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="526bd2a0-346a-47c0-bf9d-309a353b86b0"
                        data-event-breadcrumb="businessinsider/trending"
                        data-event-permatitle="watch-inside-the-yacht-owned-by-russian-oligarch-that-is-headed-for-cape-town-2022-10"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">WATCH | Inside the Russian megayacht now headed for Cape Town, after a sanctions furore</span>
                        </a>
                    </li>
                    <li>
                        <a href="/funny-animal-photos-comedy-wildlife-photography-award-finalists-2022-10" class="most-read-widget__url" aria-label="40 hilarious finalists in this year&#x27;s Comedy Wildlife Photography Awards" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="5046bfa2-ce21-410c-9013-4f4917135971"
                        data-event-breadcrumb="businessinsider/life"
                        data-event-permatitle="funny-animal-photos-comedy-wildlife-photography-award-finalists-2022-10"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">40 hilarious finalists in this year&#x27;s Comedy Wildlife Photography Awards</span>
                        </a>
                    </li>
                    <li>
                        <a href="/elon-musk-compliments-putin-ally-medvedev-for-trolling-liz-truss-2022-10" class="most-read-widget__url" aria-label="Elon Musk complimented a top Putin official ally for trolling Liz Truss, and got invited to Moscow" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="bb0d2a9b-abe1-472c-ac22-91baf730b02e"
                        data-event-breadcrumb="businessinsider/executive"
                        data-event-permatitle="elon-musk-compliments-putin-ally-medvedev-for-trolling-liz-truss-2022-10"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Elon Musk complimented a top Putin official ally for trolling Liz Truss, and got invited to Moscow</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[278,100],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mrec1" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/businessinsider/widgets/finindicator/index.min.css?v=RWiqAOoNpHRFTasgXWq5zev1OOlq_i1ja57WRkY7yw8" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="businessinsider" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">18.09</div>
            <div class='change-1'>
                &#x2B;1.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">20.46</div>
            <div class='change-1'>
                &#x2B;0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">17.84</div>
            <div class='change-1'>
                &#x2B;0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">11.54</div>
            <div class='change-1'>
                &#x2B;0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.12</div>
            <div class='change-1'>
                &#x2B;0.2%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,657.90</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">19.41</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">2,023.50</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">935.00</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">93.50</div>
            <div class='change-1'>
                &#x2B;1.2%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">59,091</div>
            <div class='change--1'>
                -0.4%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">65,539</div>
            <div class='change--1'>
                -0.4%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">61,165</div>
            <div class='change-1'>
                &#x2B;1.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">78,405</div>
            <div class='change--1'>
                -1.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">14,910</div>
            <div class='change--1'>
                -0.5%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[300,87],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=2.0.22294.5';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":1,"movementDescription":"\u002B1.1","type":"Currency","ticker":"Currency","price":"18.09"},{"description":"Rand - Pound","movement":1,"movementDescription":"\u002B0.0","type":"Currency","ticker":"Currency","price":"20.46"},{"description":"Rand - Euro","movement":1,"movementDescription":"\u002B0.2","type":"Currency","ticker":"Currency","price":"17.84"},{"description":"Rand - Aus dollar","movement":1,"movementDescription":"\u002B0.2","type":"Currency","ticker":"Currency","price":"11.54"},{"description":"Rand - Yen","movement":1,"movementDescription":"\u002B0.2","type":"Currency","ticker":"Currency","price":"0.12"}],[{"description":"Gold","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"1,657.90"},{"description":"Silver","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"19.41"},{"description":"Palladium","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"2,023.50"},{"description":"Platinum","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"935.00"},{"description":"Brent Crude","movement":1,"movementDescription":"\u002B1.2","type":"Commodity","ticker":"Commodity","price":"93.50"}], [{"description":"Top 40","movement":-1,"movementDescription":"-0.4","type":"Index","ticker":"J200","price":"59,091"},{"description":"All Share","movement":-1,"movementDescription":"-0.4","type":"Index","ticker":"J203","price":"65,539"},{"description":"Resource 10","movement":1,"movementDescription":"\u002B1.3","type":"Index","ticker":"J210","price":"61,165"},{"description":"Industrial 25","movement":-1,"movementDescription":"-1.5","type":"Index","ticker":"J211","price":"78,405"},{"description":"Financial 15","movement":-1,"movementDescription":"-0.5","type":"Index","ticker":"J212","price":"14,910"}]);
</script>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/businessinsider" data-sizes="[[333,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;businessinsider/trending&quot;,&quot;Topics&quot;:&quot;10 downing street,larry the cat&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Business Insider US&quot;,&quot;artid&quot;:&quot;659c79e0-65bc-45a2-bb03-b49caa136338&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;true&quot;,&quot;section&quot;:&quot;businessinsider&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.businessinsider.co.za/chief-mouser-larry-the-cat-outlast-prime-ministers-2022-10&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="polar3" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/businessinsider/widgets/newslettersubscription/index.min.css?v=5ec89QUxbw26lsJnQDeVpPOYmXdHc7IXF-SjBxguWjw" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Daily Email Newsletter</div>
            <p></p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/374/0c41d6a7b4654a989467b16dca9e1670.png" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    

    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="" data-event-breadcrumb="businessinsider"
        data-event-container="newsletter-widget">
        Sign up
    </a>
</div><div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({
         mode: 'thumbnails-rr2',
     container: 'taboola-below-article-text-links',
     placement: 'Below Article Text Links',
     target_type: 'mix'
     }); 
</script>    </encapsulate>

    

<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
    </div>
<div class="footer__copyright">
    &copy; 2022 (2.0.22294.5) 24.com. All rights reserved.
    <div class="popia">
                <a href="https://www.businessinsider.co.za/contact" data-event-container="rhs_footer" data-event-name="" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    About us
                </a>
                <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    View our Ts and Cs
                </a>
                <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Media24 Privacy Policy
                </a>
                <a href="https://www.media24.com/vulnerability-disclosure" data-event-container="rhs_footer" data-event-name="disclosure_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Vulnerability Disclosure
                </a>
        <br />
    </div>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/businessinsidersouthafrica" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/181d3b825dc4411b992b748f8ce573e1.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/bisouthafrica" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/386/52b0647db8a64674a1148964265d7dfb.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=2.0.22294.5';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>
        </div>
    </div>

    

    
        <script src="/js/modules/pwa.min.js?v=zo1W8_Fk1Pavtplp3terErYH6huEiwVFdTt03CL341M" type="module"></script>        
        <script src="/js/modules/lazy.min.js?v=7vTR8RloBjLEYENOQ_nzHkF7wMiIP0mUVRsplWHn4U0" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=kjM4nCp6VjPNc2IpSQ21Jqh4x6XDLaZ44BCcqTCEzxE" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>